My effects (read: particles) are not showing up in composite after crash

edited October 14 in Pro Support

So that's the problem in a nutshell.  I have a three different particle simulations going in a composite shot.  Nothing too particularly intense in the layers.  Not much else going on.  A 3D model of an X-wing with a particle sim for the exhaust.  

In any case, it kept crashing with a GPU warning so I decided to upgrade my 750ti to a 1060.  I am still having crashing issues (though the GPU warning went away) and the most recent crash has made two of my particle sims just not show up anymore.  The layers are still there as are my settings for the particles themselves but the actual particles and their respective emitters just aren't appearing in my composite shot.   The X-wing is still there but not the exhaust.

My CPU is an i5 and I have 16GB of RAM.  

Thanks for any thoughts on this,

Adam

 

Addendum:  Turning on 'preview' causes some very rudimentary particles to appear though nothing close to what I had prior to the crash.

 

Comments

  • Addendum:  Turning on 'preview' causes some very rudimentary particles to appear though nothing close to what I had prior to the crash.

  • Triem23Triem23 Moderator

    First question is, are you running the current Nvidia driver? Also, in the last couple of days you should have gotten an update notification for a bugfix related to Nvidia cards? 

  • Thanks Triem,

    I just received my card today and did the requisite driver update.  I did not receive the notification however.  That is something I will have to look up.  Is there a current fix?

  • Thanks again.

    I did all the updates and the crashing problem still persists though I did find a workaround (I think) for my disappearing particles.  I'm not certain it is surefire but it does seem to work.  If I adjust the camera z position then the particles appear.  Also, one time I just made all the layers invisible and then made them visible again and that seemed to work, although when I tried that a second time, no dice.  Anyway, I'll keep trying different things as I work on it and maybe I'll discover the best method as well as an ultimate solution.

Sign in to comment

Leave a Comment