Ignite has removed my previous plugins licence (Resolved)

Having installed the ignite demo version (and pro 2104) I I have noticed my previous Hitfilm plug ins have become trial.  The lightning for example I had used in vegas 12 was working last week then after Ignite installation it is now  in demo , any one else had this issue?

I uninstalled, but all to no avail, tried to reinstall my previous Hitfilm 3 plugins but I get a notice saying I am trying to load an older version of the software and it will quit setup.

I even did a restore to before installation of the plugins, but I am still in demo mode with the plugins.


Can any one point me inthe right direction to get where I was before this all started.

I did try and enter my HF3 serial number to activate but it said it was not valid


Cheers

«1

Comments

  • Hi @ZulqarCheema,

    Sorry to hear that, it sounds very inconvenient. Off the top of my head I'm not sure what's caused that, installing/activating the newer version of the software shouldn't really affect previous versions.

    Can I ask you to contact us in Support (or by emailing support@hitfilm.com) with these details and the serial number you were using for the HitFilm Plugins?

  • Thanks for the prompt reply, Daniel

    I have sent an email to contact on Sunday as I had an edit to do and am now stuck.  Did not send any serial numbers

    Just awaiting for a response and then will supply any extra info they require

  • Have noticed I have no Hit Film plugins now, in Sony Pro 12, they are all ignite

  • Had a look in Uninstall programs in WIn 10 and there is no Ignite installed (as I had previously uninstalled it) but they are still there in the plugins in Sony 12/ 13/14

  • Do you have 150 plug ins or about 10? A few Hitfilm effects come bundled in Vegas 12-13-14. That's probably what you're seeing as "Hitfilm Plug-ins" not "Ignite."

  • DanielGWoodDanielGWood Staff
    edited November 2016

    My apologies, I had this rather wrong.

    I've just spoken to the Software team, they confirm that when you install the Ignite Pro 2017 Demo, it will uninstall HitFilm Ignite and HitFilm Plugins (the previous versions). This is because the various host applications handle having multiple versions of plugins differently, and some handle it very badly.

    So, you would have to uninstall the demo of Ignite Pro 2017, then re-install your older version, and activate as normal. If the install process isn't working, I'd make sure you remove all versions of Ignite Pro 2017/HitFilm Ignite/HitFilm Plugins, then restart your computer, then try again.

    If your serial number for the older version isn't working, that's a separate issue which Support can handle. To be clear installing a new version doesn't affect the terms of your license, only the installation on your computer.

    ---

    None of this applies to the HitFilm/Sony Vegas bundled plugin pack which some Vegas users have - those are registered as completely different.

  • OK I have previously uninstalled Pr 2017, yesterday, I assume the older version you mean HF 3 Pro as I have that and HF4 express

    Here we go, back soon....

  • @DanielGWood perhaps a warning screen on the Ignite 2017 installer? That's an important datum... 

  • Daniel a very large WARNING would have been very useful and I would have left.

    I have uninstalled Pro 3 and then reinstalled, then found there was an update to Pro 3 (previous install never mentioned it, also looked for one online, nothing found, be nice to have latest version where the S/N numbers are kept)

    Re-install the plugins and do the repair, with a re-boot.

    now.... I have both plugins Ignite and Hitfilm and the Lightning plugin is working again.

    (how do I upload an image to this post?)

     

  • Just as a side issue, when I right click an event in Vegas to open in hitfilm it opens 2 Ultimate and not 3 pro, how can I change that?

    Need to get the hang of this Mocha thingy

  • RE warnings in the installer, I will pass that on, it's a fair point.

    HitFilm 3 Pro should tell you if there's a new version available when you open it (assuming it is "online" of course). Barring that, the links to "View installation instructions" and "Install" next to the serial numbers in your account will always take you to the latest installer. You can also check the version number in the product support pages.

    As for uploading images, our current Forum software doesn't support uploading them in place, but if you have a link to an image hosted elsewhere (or via Dropbox/Google Drive public link), there's an image button on the right hand side of the text editor.

    Again, sorry for the inconvenience with the demo install, and thanks for bringing that to my attention.

  • Forget The right click thing found the answer to that, though I did notice that Vegas pro 14 (now with Magix) is opening HF 4 express

     

    here is Hitfilm & Ignite Plugins  the image I wanted to post you can see the plugins on the left

    (using google photos)

     

  • If I upgrade to Pro 2104 do I get the ignite plugins with the deal, the site is not clear about it

    Thanks

  • Sorry back again, after using the Hitfilm Lightning plug in and then closing Sony vegas, on opening the plugin changes to Ignite and so the issue with the non registered plugin is still there

    I cannot see the uninstall Ignite plugins in the "Programs & Features" in win 10, it was there Sunday and I did uninstall but its not here now and the plugins are still there

  • If you upgrade to HitFilm Pro 2017 (Pro 2104 is not out..yet), you do indeed get Ignite Pro 2017 also. I'm going to update the Store pages to make this more clear.

    Your latest question I'll have to refer to @Ady or somebody similarly gifted.

  • :-) 2104

    Getting somewhere,

    I re-installed (fingers crossed) Ignite so it would appear in the remove programs list, so I could try and remove again and see if this works.

    Uninstall Pro 3 and HF plugins to get rid of them first
    SV pro 12 (SVP 12) shows only Ignite plugins now

    re-boot

    Install Ignite plugins, check SVP 12 only ignite apps in there

    re-boot

    go to uninstall programs and find ignite, uninstall

    check in SV12 no Ignate plugins or HT ones

    re boot

    install HF plugins complete, check SV12 only Hitfilm plugins visible

    Instal HF pro 3, check SV12 , only HF plugins

    Even on opening and closing SV12 no sign of Ignite plugins again

    Lets hope that's thats sorted it..

     

     

  • Hi, not sure I fully understand this sequence of events so I have a concern: if Ignite prior is installed will installing Ignite Pro 2017 uninstall it? I'm concerned about this because it's turning out that Vegas 14 is breaking a lot of things (Ignite prior being just one of them) and I intend to run Vegas13 in parallel until that sorts out better. As a recent purchaser of IP 2017, I'm not anxious to lose my V13 environment...yet. Thanks. P.S. as a curiosity side note, all my Ignite prior plugins show up as HitFilm (the whole basket of goodies) whereas Mr. Cheema's screenshot shows Ignite.

  • If you have a previous version of Ignite (e.g. HitFilm Ignite, HitFilm Plugins), and you install Ignite Pro 2017, it will uninstall the previous version. As stated above, the reason for this is that some hosts don't cope very well at all with multiple versions of the same plugins.

  • edited November 2016

    AIAry, it broke all version of Vegas, 12, 13, 14 all new plugins had become Ignite (so trial only) with no sign of HT plugins.

    My main worry was I did a restore in Win 10 hoping for a fresh go at this and still the plugins were there.

    Ignite  prior??? whats that

    I originally Installed , Pro 2017 ,  then Ignite to have a look

    I understand there is some issues with this duplicating thing, but I still expected plugins I had to be licensed still even if under the Ignite banner or perhaps renamed or re-badged them.

  • @DGWood, @Cheema

    This is what I thought but wanted to absolutely confirm in order to plan accordingly. Not the best of news as I understand that Ignite Pro 2017 will not load in V13 which makes project work planning essential. Thanks for the help!

  • @AlAry I have Vegas 13 and Ignite 2017 installed. Ignite 2017 seems to work fine. I say "seems" because I've not tried every single effect, but the ones I have used do work.

     

  • @NormanPCN Thanks for the info. Somewhere I saw some question about whether this would be the case due to "system" internal differences between Sony and Magix products. This is indeed good news as it helps preserve project work prior to V14.

  • Well, I have had very mixed results with Ignite Pro 2017 and both V13 and V14. These mixed results run the gamut from crashing in both versions with seemingly the same dll complaining about Unmanaged Exception - C:\WINDOWS\SYSTEM32\nvoglv64.DLL - to putting V14 in an endless loop when applying an effect, e.g.Ignite CineStyle  - to rarely apparently actually working. In addition, there is an anomaly in the effects display. Using the plug-in chooser one sees only about 9 Ignite entries while the Video FX display shows many more.  At this point, it is difficult to conclude that neither V14 nor Ignite Pro are ready for prime time. I'm inching toward buyer's remorse. P.S. Yes, I'm on V14 build 201. No, these kinds of problems have not occurred back in the V13/Ignite environment.

  • I just tried Cinestyle from Ignite 2017 in Vegas 13 or 14. It seems to be fine for me. Source project was 1080p30. Like you I also have an Nvidia GPU (driver 375.95).

    Vegas is notorious for getting its plug-in cache database screwed up. Not updated properly on effects install or uninstall. This affects items showing up in the various effects lists dialogs/panels.

    In Vegas 13 this is easily cleaned up by deleting the cache files and Vegas will re-create them the next time it starts up. In the folder

    C:\Users\<your user name>\AppData\Local\Sony\Vegas Pro\13.0

    delete the files "plugin_manager_cache.bin" and "svfx_plugin_cache.bin" and then restart Vegas. Your effects list should be complete.

    In 14 the folder is

    C:\Users\<your user name>\AppData\Local\VEGAS Pro\14.0

  • @AlAry An Unmanaged Exception error in nvoglv64.dll means it's a GPU driver problem. That dll is Nvidia's OpenGL driver so either update your Nvidia driver or if you already updated it recently roll it back to a previous version. 

  • Two observations. First, 20 HF effects are built into Vegas. This may explain why you're seeing two different effects lists... Because there are actually two sets of Hitfilm Plug-ins.

    @NormanPCN @Aladdin4d ;Unmanaged Exception - C:\WINDOWS\SYSTEM32\nvoglv64.DLL could that be a Windows problem? 

  • @Triem23 Already answered ;)

    nv = Nvidia 

    ogl = OpenGL

    v64 = 64 bit version. 

     

  • The fact that the OpenGL driver has an unmanaged exception does not equate to a pure driver problem. The app feeding the driver can pass junk/funky stuff to it.

    When you get those issues it is always best to update drivers as that is easy to do and hopefully it does fix an issue.

  • @NormanPCN While in theory you are right I've never seen that happen with a driver when another user i.e. you, is running the same version software with a GPU from the same vendor successfully unless the driver versions are different. In that situation it's "always the driver"

  • Followed all advice given for which I sincerely thank @NormanPCN and @Alladin4d. I won't bore you with all the diagnosing and testing details; in summary. 1) The cleanup and/or GPU update seems to have stabilized V14 and Ignite even under circumstances that cause V13 and Ignite to crash. These circumstances are having anamorphic footage stretched at the project properties level (2554=1.33 stretch of 1980) on video track #2 (set to not maintain aspect ratio) and a non-anamorphic video track as #1. This means that the overlaying shows parts of video track #2 on either side. Now add an Ignite effect to video track #2. No problem. Add same to video track #1 and viola! unmanaged exception - immediately. Thankie goodness V14/Ignite does not fail with this combo. So it looks like not only do I have to retreat from buyers' remorse, I better say hooray for newer technology. This undoubtedly explain NormanPCN's  testing vs. mine. To close this long explication, if both video tracks have the same dimensions, all is well. If the anamorphic is squeezxed (812=1080/1.33), all is well. Again, this applies only to V13/Ignite.

This discussion has been closed.