Emma · Staff

About

Username
Emma
Joined
Visits
581
Last Active
Roles
Hitfilm Staff

Comments

  • @MrChris If you download the project file again from the link in the YouTube tutorial you'll be able to open it in HitFilm Pro 6.1 now. Thanks for letting us know so we could fix it. Your patience is appreciated!
  •  @Jotoqi If you haven't already, I recommend contacting support who will be able to assist you further.  
  • Hi @Jotoqi, it sounds like some data that HitFilm has cached to improve performance may have been corrupted somehow. The folder containing this data will need to be deleted manually (uninstalling HitFilm will not remove it). Please note that there …
  • Hi @ALENSKAS. If you navigate to the HitFilm Options / Preferences window you can change the 'Plane / Image Default Duration' setting to the number of frames you want the media to be on your timeline. You can find more information on this window in …
  • Hi @downunder, Dolby Digital and Dolby Digital Plus audio streams (AC-3 and E-AC-3) are not supported in demo mode due to licensing restrictions. When you import media that has a stream in this format you should see a little warning triangle next to…
  •  @HIS__Films Can you also make sure you have the most recent update of HitFilm installed?
    in Exporting? Comment by Emma June 2017
  •  @FadelAlawami If you're using a Dell machine with Dell Backup and Recovery or Alien Respawn installed, there is a known issue that causes problems trying to browse to files to import. For more information, see the FAQ here: http://hitfilm.com/faqs/…
  • In previous versions of HitFilm, the standalone mocha HitFilm application used media files as its source. Sometimes though, HitFilm supported a particular file when mocha didn't. In HitFilm Pro 2017, the source for the mocha plugin isn't limited to…
  •  Thanks for the project file. I can see that it was saved in HitFilm 2 Ultimate, but that the video in your original forum post was created in HitFilm 4 Express. Could you open the project file you've sent in HitFilm 4 Express on the machine you we…
  • @Onixarts @xybor Imagineer Systems, who publish mocha, implemented a fix for this problem that was released in Update 1. Unfortunately it sounds like this fix hasn't completely solved the issue for you. We found that adding the mocha plugin to a la…
  • Hi @SeanMcNally. I've just done some testing and keyframing the Smoke > Spread property on its own in a composite shot behaved as expected. Are you able to upload your project file so I can take a closer look at what might be causing the issue y…
  • Hi @chriguf When you launch the mocha UI, do some work, and save the mocha project either by selecting 'File > Save Project' or by closing the mocha UI and selecting 'Save' when prompted, there's no external file written. That's why you can't fi…
  • @IanSneddon If you're using a Dell machine with Dell Backup and Recovery or Alien Respawn installed, there is a known issue that causes problems trying to browse to files to import. For more information, see the FAQ here: http://hitfilm.com/faqs/vie…
  • @Onixarts @FXhomer83467 @EricDillner I'm sorry to hear you're having problems running mocha HitFilm. We'll investigate this today, apologies for the inconvenience and thank you for reporting the issue.
  • Hi @Deathly_Escape, did you disconnect any audio devices from your computer prior to getting problems with playback? Are you able to hear audio from other sources e.g. YouTube? If you right click on the speaker icon on the task bar and open 'Playba…
  •  As you suspected @Palacono, I did accidentally misinform @Cedric this morning when we discussed your post and I'm sorry for any confusion that has caused. I assumed you were experiencing a problem with the changes made to the interpolation of orien…
  • Thanks for uploading your project files @TriFlixFilms, it's much appreciated. I can see that they've been saved in HitFilm 4 Pro Update 4. Update 5 is now available in which we fixed a bug with keyframes that would cause the 'Curve piece length has …
  • Hi @TriFlixFilms, I'm sorry to hear you've been having a problem with HitFilm. There's nothing worse then staying up later than you know you should trying to find a fix! Do you still have a copy of the project that crashes/won't export frame 123 wh…
  • @97Buckeye I'm glad to hear that you've been able to work around the problem, thanks for letting me know Sorry for the inconvenience it caused you; I'll update this thread when the issue is fixed. @Triem23 Thanks for providing a detailed alternati…
  •  Hi @97Buckeye. I'm sorry to hear that you're having a problem with HitFilm. We've identified a problem with keyframing certain position properties that can sometimes cause this error, and are looking into a fix for that. In the meantime, I'm hopin…
  • @CFWEditingTeam Please try closing HitFilm and logging out of your Windows user account. Then log back in, reopen HitFilm and try importing your .mov files again. If you still see a problem after trying that, please post again with any error messag…
  • No worries, glad to hear you're back on track.
  • @lhdc1 Are you seeing diagonal lines on an object on the editor timeline like in the image below? This hashed region appears when you add media to a timeline, and then either edit the source media to make it shorter, or decrease the frame rate of th…
  • @karma You can find the folder that proxies get stored in under the Proxy tab of the Options dialog (File > Options on Windows, HitFilm 4 Pro > Preferences on Mac).
  • Hi @Marshall2000_uk, Thanks for the extra detail, I can see what you mean now. You're seeing a difference because from HitFilm 3 onwards the ability to composite effect layers in 2D, 3D and 3D unrolled dimensions was added. When a layer is 2D or 3D…
  • If you've got the latest version of both HitFilm 3 Express and HitFilm 3 Pro installed, you should be fine to open a project file saved in Express in Pro. Can you post the exact error message that you're getting, and the versions of HitFilm 3 that …
  • I've taken a look at your project file, NormanPCN. You're correct that when particles are spawned from a Layer emitter, and 'Shape > Use Layer Alpha' is checked, the 'Appearance > Alpha' property gets ignored. This is because when 'Shape >…
  • Hi xanathon, I've been doing some research into your error and it looks like it could be an issue with Windows 7 updates. Have you got any updates pending? It may be that your HitFilm 2 installation is being blocked until these are completed. I'd tr…
  • If you want particles to follow a more complicated path, you can always parent the emitter of the particles to another layer under the Emitter > Shape > Attach to Layer control, or just animate the emitter itself. That way you're able to paren…
  • Hey, just wanted to clarify that in HitFilm 2, particles collide with both sides of a plane by default. You don't need to flip the deflector like you did in HitFilm 1 to get particles to collide with the 'front' face. You can change this behavior us…