(Solved) HELP ME!!

edited September 4 in Express Support

I was just editing a short video and went to go click on one of my Comps when I accidentally hit the DELETE button. I hit COMMAND+Z but nothing happened.  WHAT can you do? If you con help please do

Comments

  • So you deleted a comp? Just go to your media panel and look for your comp there, and it should be there. Hope you understand and it helps :)

  • Interesting that undo didn't work because if you delete something, pressing undo or ctrl+z should place it back.

  • Well @Yeremyah if he just closed one of the tabs of the comps, pushing ctrl+z is not going to bring it back, and I think that is his problem.

  • edited August 20

    He posted that he deleted, then followed by undo.  However, it seems you may be right @HIS__Films , he did another step in between those two steps.

  • I hope we hear back from him soon, so that we can help him.

  • Triem23Triem23 Moderator

    @Yeremyah closing a Composite Shot tab isn't recorded in the undo buffer. HIS called it. OP just needs to double click the Composite Shot in the media bin. 

    Jimjim clicking the "X" button on a Composite Shot tab doesn't delete the Comp, just closes the tab. Composite Shots can only be deleted from the project in the Media Bin. And THAT IS an undoable action. 

  • Thank you @Triem23 for the insight:)

  • sry for the delay, thanks for the help I just double clicked and it came back. I didn't know that before

  • Well, glad you got it figured out! ;)

Sign in to comment

Leave a Comment