Choppy video after export

I have Some 60 fps footage that I slowed down in a 24 fps timeline to try and make slow motion using the rate stretch tool , It looks very smooth in the playback in hitfilm, but after export it looks super laggy and ugly. PLEASE HELP

Comments

  • Can you share more details about your project, footage, and export properties -- specifically the resolution and frame rate of each -- and perhaps post the current output to YouTube and share the link so we can see exactly what's happening?

  • One problem could be that you're frame rate of video on your timeline is less than your export amount. If you have a video shot at 30fps and you export it at 60fps it will look pretty choppy. I hope this helps! @jacobsct

  • Triem23Triem23 Moderator

    Oops, missed this the first time.

    Ok, Don't use the Rate Stretch tool for super-smooth slow motion. There's a better way to do it. (I'm assuming your project timeline is 24 fps)

    In the Media Pool, right click your original footage. Just add a "60fps" to the name.

    Right click this footage and duplicate it. Rename the Duplicate to "24fps"

    On the 24fps duplicate, right-click and select "Properties." Under frame rate, uncheck "From File" and change to 24.

    Use the 24fps version for slow mo, intercut with the 60fps version if you need regular speed.

    This will be smoother than using the rate stretch tool.

    Bear in mind if you're EDITING at 60fps and slowing footage down to 24 fps, then yes, you'll have a somewhat choppy frame rate comepared to the 60fps parts of the video. Hitfilm isn't interpolating frames or using optical flow. It's just playing back frames at the set speed.

  • Also during editing, if you dont have basically a supercomputer then it will probably lag a decent amount, especially if there is many layers and/or effects!

Sign in to comment

Leave a Comment