Shot is zoomed in within viewer (dual monitors)

edited January 2017 in Pro Support

After setting up two monitors, for some reason the viewer has zoomed into the lower left corner of the shot. The project settings are properly set at HD to match the shot. I've attached a screenshot to show the issue. I' e also set the view to "Scale to Fit". 

Thanks in advance.

Comments

  • I ran into this as well; in my case it turned out to be a result of having application scaling set to something other than 100%, which causes windows to hose up applications that support HiDPI displays correctly, because windows application scaling is apparently a fairly buggy feature.

  • What was your solution? Where do I find the setting to change application scaling to?

    Thanks. 

  • @ToddGroves There is a setting to disable High DPI scaling in HitFilm Pro 2017 (untick the highlighted box):

    Enable High DPI

  • edited January 2017

     Unfortunately, I don't have that option in my preferences for HFPro2017. Below are the choices I have. Does this other option show up when I add another monitor? I've checked, and I am using the latest version of Hitfilm. I'm on a Mac.

  • Any other solutions? Or does the Mac version have to be updated to include the scaling controls?

  • @ToddGroves sorry I had missed your previous post. Unfortunately the setting is only available on Windows. Mixed density screens are not supported as of yet, neither on Mac nor Windows. Your issue should only happen if you have a retina screen and you connect an external non-retina screen.

    Something far from ideal but that may be worth trying: using only one monitor when you are using HitFilm. Either closing the laptop lid or switching off the external monitor. The viewer should work as expected in this situation.

    Please let us know how you are getting on and sorry about the inconvenience

  • Thanks. I'll give that a try. 

Sign in to comment

Leave a Comment