Posts pending approval??

Earlier I wrote a lengthy post in the Techniques and Questions thread and hit post.  It disappeared.  So, I just tried recreating it and hit post again and this time I noticed a pop up in the corner that said my post would appear after it was approved?  This is first time I have seen this so I am curious if I have done something to offend the forum? If so, I apologize for my ignorance as to whatever I may have inadvertently done.

Comments

  • Triem23Triem23 Moderator

    Anything needing pending approval is news to me! 

  • I finally got it to post.   Hope it doesn't show up 3 times in the forum though. I think it must be something I was doing wrong trying to link people becasue everyone I attached shows up twice?  What it the proper way to do that @ thing? 

  • edited October 2016

    The correct way is to type @ followed by the user's name: @tddavis

  • When I was doing that in the body of the text it would never make a link out of it, so I started using insert link.  

  • This "post pending approval" happens when the automated spam filter doesn't like something about the content of the message. It's one of the measures we had to add after the Great Spampocalypse.

    Most of the time it works fine, and is so transparent that our moderators haven't even heard of it. Unfortunately sometimes it picks up false positives though, sorry about that!

    If you receive this message, tag myself or @GeoffreyPapin in a post like this one, and we'll sort it out.

    As for tagging people, as Axel says type "@" followed by the username. It won't highlight and turn blue in the text editor (sorry!) but if you've got the username correct, it will do when you post.

  • Thank you all for the info.  I had momentarily freaked out wondering if I had done that caused problems.  And I just want to add that this forum is probably the best one I have ever encountered about feedback and replies.

Sign in to comment

Leave a Comment