HitFilm 4 Pro Demo .cube LUTs not working (Resolved)

When I try to use .cube LUTs it says "Error: Invalid File Format." Any way to fix this?

Comments

  • AdyAdy Staff
    edited November 2015

    H3rm4n_Studi05_Old,

    Sorry you're having trouble using the LUT Effect, could you maybe tell me where I could find the file you are using so I could test it here?

    Many Thanks,
    Ady

  • Here is the link: http://www.colorgradingcentral.com/osiris I'm using the free M31 LUT.

  • H3rm4n_Studi05_Old

    I have downloaded the LUT files & they seem to be working fine for me, did you extract them correctly?

  • It's working now.

  •  I am having this issue too, i cannot get the free m31 lut to work at all. 

  • @JayBlundell - Are you extracting the file correctly? It won't work if it's still zipped up.

    See my screenshot above. 

  • Having the same trouble here, some work fine others don't. Just bought some from rocket rooster. Cant get them to work at all. They work in Devinci, FCPX, Photoshop. Cant work it out.

  • Could you provide me with a link to them? I appreciate you've bought them, so we might have to do the same in order to test them.

    Thanks,
    Ady

  • I've had the same issue myself with HF3P and the HF4P demo. Same Osiris LUTs (on mac). They're definitely extracted correctly. Other luts seem to work fine.

  • edited February 2016

    Still having same problem with luts! not been a huge problem but would  rather not have to round trip to davinci or fcpx to grade.  Some working and some not. Seem to be working in everything else.  Sorry Ady know this is an old thread and didn't get back but want to try and sort this problem.

  • @Waightyboy - I just tried some from Rocket Rooster's free Cinema Colour pack and they are working for me. 

  • @Aladdin4d - I must be doing somthing wrong. Just can't figure it out. All the luts seem to be different file types and some open and some don't but open in every other NLE I use. 

  • @Waightyboy

    The LUT format HitFilm can use is .cube so if you have LUT's in different formats they aren't going to work in HitFilm. 

    If you have a .cube LUT that isn't working in HitFilm then I would open a support ticket. If you can make the non-working .cube LUT available that'll probably help staff locate the problem. 

    http://hitfilm.com/questions/submit

    Now back to LUT's in formats other than .cube - Vision Color not only sells LUT's, they have a free online LUT converter so you can make a .cube LUT from a different type LUT. If you have a .cube LUT that isn't working in HitFilm and you have it in another format like 3dl try converting it. You can even do .cube to .cube conversions until you find something that works in HitFilm.

  • @Waightyboy

    The LUT format HitFilm can use is .cube so if you have LUT's in different formats they aren't going to work in HitFilm. 

    If you have a .cube LUT that isn't working in HitFilm then I would open a support ticket. If you can make the non-working .cube LUT available that'll probably help staff locate the problem. 

    http://hitfilm.com/questions/submit

    Now back to LUT's in formats other than .cube - Vision Color not only sells LUT's, they have a free online LUT converter so you can make a .cube LUT from a different type LUT. If you have a .cube LUT that isn't working in HitFilm and you have it in another format like 3dl try converting it. You can even do .cube to .cube conversions until you find something that works in HitFilm.

  • Hello, I have the same problem with my new Hitfilm  PRO 2017, When I try to use .cube OSIRIS LUTs it says "Error: Invalid File Format." and the program suddenly crashes.  They have been properly extracted.

  • .cube LUT not working for me too in Hitfilm Express 2017. They work ok in davinci resolve. "Error: Invalid File Format"

Sign in to comment

Leave a Comment