Blurry export problem

edited August 2015 in Express Support

Hi everyone,

I have a basic 6 layered scene. When i export the scene as an uncompressed avi file ( even with an image sequence) the video is blurry.

I have no motion blur on the layers and in the settings. I tried with different  AA settings but could not get a sharp (like the original) image out. I wanted to try with "AA OFF" but so far i looked around i could not see such an option. I  disabled most layers and only with the original still images  and without effects it is still blurry. I had this problem in another scene too and it kinda was on and off(from itself)in the same scene even.

Is there anything i am overlooking? Are the graphics card settings important too for example? With this blurry export the scene looks more like 720p then 1080p.

I use Hitfilm 3.1.4023.5404(update 6) (I don't want to update between a project) 64 bit Windows 8.1, 32 GB RAM, Nvidia GTX 970.

How do we post here images by the way? Could not find a way to upload from my PC.

 

Comments

  • To post a pic here, I think you have to post it on flicker or some other pic hosting site and then you can post it here using the 'Insert/edit image' option (last icon on the right under 'LEAVE A COMMENT'. Or provide a link to where the pic is posted.

    My first instinct is to check your frame rates of the video and then make sure the frame rate is set the same in your HF3 project.

  • Such a shiny forum without a way to post an image directly? This is a forum related to visuals. It should have this feature if it doesn't have now.

     The original images are an image sequence so the frame rate should not have an effect. Actually without motion blur and effect it should have not an effect to any video whatever FPS too.

    I will make another very basic test and see what happens

    Thanks for the answer StormyKnight :)

  • edited August 2015

    I made some tests and might have found the culprit hopefully.

    I used "Lighten" as the blending mode for the layers and it looks like with every layer the blurring gets worse.

    I tried the same with some different image editors and used their "Lighten" blending mode and it had no effect on the sharp-blurry status of the image as it should.

    Still curious if it is only me and there is any other factor or not. If any one of you here would test some basic 3-4 layers with "Lighten" as blending mode and see if it happens on your side too i would be pleased.

    If this is true curious if other blending modes are problematic too.

  • edited August 2015

    Hello! Is everybody rendering nicely their next blockbusters except me?  Is a rendering problem not important ?

  • edited August 2015

    @Kadri ;Could you post a screenshot?

  • Triem23Triem23 Moderator

    Are you in Express or Pro? If Pro, set your project to 16-bit and see if that solves things. 

  • edited August 2015

    *Swiftsword7 my screenshots were ready even at the first post but no way to post here directly.

    *Triem23 i tried in many different ways.I think that was one of them too.But just to be sure i will try ones again.

    Edit: Hitfilm Pro V3

  • edited August 2015

    Tried many more things (8 bit,16 bit included,different AA,different blending methods, even different Nvidia driver settings etc.) but could not get it to work.

    I tried it with a different static image scene too. There were small differences but not so obvious ones like in my original scene (that was an image sequence).

    Then just out of desperation when i was ready to open a ticket i thought why not test all the layers as 3D planes... Guess  what? It worked. I got the scene as it should look by only changing the layers from 2D to 3D planes.

    Still not sure why this happens and if it is a localized problem on my side or a Hitfilm render problem or whatever. But if anyone does have a similar problem hope this thread might be a help.

    Thanks guys

  • What kind of blurry you mean? Better post a picture here.

  • edited August 2015

    Kadri

    hi there, did you change anything  to 3d unrolled ?

  • *Emma24xia, i mean blurry as in "Gaussian blur". I wish there was a way to post here an image as i said in my first posts too. It is the first time i see no option to post an image in a forum that is related to 2D, 3D visuals.

    *NXVisualStudio, for the images there are only "2D" and "3D plane" options that i can see. I know that you can use 3D unrolled for 3D objects but are there other options for image layers??

    I used the "3D plane" in my last successful test.

  • Kadri

    Hmm the reason I ask is because the blur vanished after selecting your 3d layer options and usually if you select 3d unrolled the effects cannot process, so no geometry in your scene,  send me the picture in my inbox through facebook and il put it up here in the forum https://www.facebook.com/tonyncee

  • Thanks Tony :) As i said there is no motion blur or any other effects.With one layer there is no problem. When you add the second layer with "Lighten" as blending mode (it happens in other blending modes too i think) the image gets blurred.

  •  I will see how Fusion free will render this.

  • @Kadri - Could you upload the Project so we can take a look?

  • Of course. Can you give me a link to send the file link for you? I looked around but could not find a private way to do this.

Sign in to comment

Leave a Comment