deactivate real time rendering

Hi there! Is there any possibility to stop hitfilm from rendering about all the time? my laptop is not the best but it does have some power (1Gb graphiccard/1,4 ghz quadcore processor/4 gb ram)...but Hitfilm is still too heavy for this thing...particle simulator + some camera movement + a light + some texture and it laggs like me on monday morning...does anyone know how to turn this off? please help (oh and sorry for my english^^)

Comments

  • When your in your composite shot you can click on the icon that looks like an eyeball. each track has one. That will turn off the corresponding effect and free up processor power. Turning off real time 3d effects frees up a lot of power. I think thats what you meant, right?
  • edited February 2012
    As far as I know, the dev guys are working on RAM preview like VisionLab has, so you can prerender timeline sections and watch them in real time without rerendering every frame each time you visit it.
  • You can also change the render quality, in the Render menu of the viewer, to help speed things up.

  • You can also change the render quality, in the Render menu of the viewer, to help speed things up.

    Will that effect the quality of the final render? Does the setting need to be changed back to the highest setting when you render the final composite?
  • No, it will only affect the preview quality. Your final render will always be at the quality you specify on the Export tab.
  • Thanks for the answers!

    When your in your composite shot you can click on the icon that looks like an eyeball. each track has one. That will turn off the corresponding effect and free up processor power. Turning off real time 3d effects frees up a lot of power. I think thats what you meant, right?

    Thats the first thing which came to my mind too...
    but my problem with this is, that you can't work on the deactivated stuff as far as I know (You can't move a deactivated mask)
    example: if you want to do some complex 2d effect and don't want to see a preview (the quarter render option does help a bit, but it sometimes takes still 30 seconds to ´get one damn mask from A to B especially with the fire stuff) the next thing I tried was to reduce the opacity to zero...didn't help for some reason...the programm seems to render the whole animation and then check the opacity...so has anybody more tips for me?...maybe i could try to deactivate the fire effect...how about that?...let's try this!....If you have any more ideas please tell me!
  • It is worth making sure your GPU drivers are up to date, and that you have the latest version of HitFilm installed. You've probably already done this, but I mention it just in case. What model is your graphics card?
  • Under Particle System -> General you'll find a Preview checkbox. Turning this on causes the particles to render their positions only (no textures) which can be significantly faster.
  • It does sound like your GPU is bizarrely slow. As Axel asks, what model is it?
  • Sorry I was a bit busy with school stuff...
    So here we go: Processor: Ati mobility radeon hd 4650 and the drivers are up to date... (it's some 1GB graphic card and a dell laptop)
    The Preview in the particle simulator does help a lot! thanks for that! ...I just noticed there is some crazy worm in my system...mybe that's the reason...well thank you all!...even the "great Simon" himself posted a response! (*_*)
  • I'm using a NVidia Geforce 960 and I am getting very slow live rendering, it does not seem optimized at all, just scrubbing through the video feels painfully slow, and making changes such as splits and edits is such a slow process waiting for it to render the entire track all over again. please help, I want to use this editing software and potentially become a purchaser but... it's very slow to edit with.

  • While waiting for one of the mods to split this off into its own thread (where it should have been started in the first place), I'll ask for the standard stuff: full system specs (CPU, RAM, OS, hard drive) and HitFilm version.  I don't know Windows systems, so I can't speak to whether the graphics card you're using is good or not.

    Another factor that affects performance is the footage you're using. Have you optimized your footage for editing?  If not (or if you don't know what I'm talking about), watch this:

    https://www.youtube.com/watch?v=Yqhl0mRuTng

     

Sign in to comment