New Camera new Challanges - playback issues

OK, so In short I brought a ThiEYE t5e, got it cheap. So took some test footage and tried to play it back on my computer. Well the 4k was all over the place, jutters and green overlay which looked like the codec was not working in VLC player. Trying a 1080 HD 30fps and things performed more as expected. OK I know what you might be thinking, PC Specs might not be up to the job and you might be right.

My Intel I3 540 - 4ghz  with Palit GTX 1060 3GB card might not be up to the job. But what is?

Also if my PC basically only has HD monitors, the benefits to me as an editor/vfx is the extra footage to work with. I'm not seeing any more pixels right, not on a 1920x1080 setup.

Anyone got one of these and if so what video resolution works best?

Comments

  • I guess I am asking is does this sound expected, because I want to ensure that the 4k recordings are good, incase I do want to use one.

    I am happy to use 1920 x 1080 but want to ensure I get the best from the camera, after all spent the money.

    Anyone?

  • Triem23Triem23 Moderator

    I don't have one of those, but, since you're having odd playback in VLC can we get a MediaInfo report on one of its files? I'd  expect mp4, but... 

    That said, your CPU is pretty old and it might be stuttering with VLC or even bottlenecking your 1060. Need a hardware expert here, so, tagging the mystic trio of @NormanPCN @Stargazer54 and @Aladdin4d ;

  • I kind of agree @Triem23 that its most likely to be hardware. I am hopeful that my 1060 hasn't got a hardware issue, since I have had the odd hardware lock or hard power off (yes that could also be PSU). I hate to admit it but my 8 year old PC is starting to show its age.

  • @Andy001z ; According to multiple sources,  the 1060 requires a PSU with a minimum output of 400watts.          I personally change my C: drive and PSU every 5 years.   I try to avoid nasty surprises.

  • edited January 10

    @BobDiMazio the 1060 is actually much more efficient power wise than my old card and so the 600w that I have should be sufficient. My Harddrive might very well be a bottleneck, and although I defrag it, it is stuffed with all sorts so will be underperforming.

  • @Andy001z ; Yes 600w is more than enough.    I used to date a woman who was an IT manager.  She told me the rule of thumb was to change primary HD's when their warranty expired since the mfg. is betting on that they will be fine for at least that period of time.   The Hd's removed, are then relegated to redundant offline storage.   As an argument to this, I have a Sony laptop that I bought in 2004 that still works fine.  I'm sure it works fine because I only use it now as a prop.  the minute I need it to do something important, it would probably go up in smoke.   

  • edited January 10

    An i3 540 is spec'd at 3GHz. The OP states 4Ghz. Overclock?

    Even so, a 2 core, 4 thread CPU even at 4Ghz is not going to cut it for 4k work with AVC media. Even a Cineform transcode might be problematic at 4k. Hitfilm 6 does seem to take advantage of Cineform features on decode. Meaning if your viewer is set to half, the decode overhead drops dramatically.

    The 1060 could be okay for 4k work with simple grading effects like  curves, wheels, HSL. These are very fast.

    4k AVC playback should be okay for anything that uses hardware decode. The 1060 has very good hardware decode. VLC does not do hardware decode by default.

    Here is a quickie informative thread on 4k I did a while ago.

    https://hitfilm.com/forum/discussion/42285/hitfilm-timeline-4k-performance-demo-video

  • Thanks NormanPCN. It is overclocked to 4Ghz and I agree the Intel is getting on a bit. DOne me well up to now. Thanks for the info.

Sign in to comment

Leave a Comment