could not set the OpenGL context as the current context

I amexporting a4k vidoe and I am getting an error. It says beneath it [could not set the OpenGL context as the current context] This has happened twice

Comments

  • I too have this problem- it is imperative that I find a solution to this as the video I am trying to export is a promotional video for my college that needs to be completed before the end of next week. Please help

     

  • The OpenGL problem seems to have gone away but I am now having other problems: Hitfilm 4 pro kept freezing and closing down after several minutes each time I opened the application. Now it closes before I am able to access any files aka it closes immediately. My specs meet and exceed the minimum requirements to run Hitfilm Pro- any suggestions?

  • @LJonesProductions ;   Have you updated your driver lately and Have you installed the latest update to Hitfilm pro 

  • Andersen01498

    Yes I have a fully updated driver and the latest Hitfilm pro update. Once again the above problem seems to have subsided but the OpenGL issue that occurred initially has returned. It typically happens when I am exporting a sequence of clips that have been denoised within Hitfilm. The application itself because very slow in the process of denoising anyway. I wonder whether it is unable to cope with exporting the denoised clips?

     

     

  • Triem23Triem23 Moderator

    Let's list the specs off. That Open GL error usually means the GPU is being overdriven.

    CPU, GPU, OS, RAM and Storage? Are GPU drivers current? (Note Win 10 Creator's Edition has a nasty habit of rolling back GPU drivers). Any antivirus running or other system enhancers?

  • I am not particularly techy so tell me if I have missed anything-

    CPU: Intel(R) Core (TM) i7-4710 HQ CPU 2.50 GHz 

    GPU: Intel(R) HD Graphics 4600 and NVIDIA GeForce GTX 860M

    Windows 10 64-bit OS version/build: 1703/15063.674

    RAM: 16GB

    Storage capacity: 62.3GB free out of 906GB

    AVG antivirus running

  • edited December 8

    I just got the same problem. 

    I was able to download multiple videos lately, and now I’m receiving this message.

    Please help me troubleshoot. I’m also using this video for promotional activities. 

Sign in to comment