No difference when using "Antialiased" in Viewer

When I set the Viewer to "Antialiased," I don't see any difference in the Viewer content.  Even when I zoom in for a closer view, it's exactly the same detail as when it's set to "Full."  Changing to different antialiasing options in the project settings also has no affect.  Is there something I'm missing?

Comments

  • If it makes a difference, I'm using HitFilm 3 Express (3.1.0132) on a Mac Mini with 8GB of RAM

  • Hello jsbarrett 

    I am not sure but I normally see a small difference when switching between "full" and "antialiased" when I am working with text made in Hitfilm. You can see it helps a little with the jagged edges if you zoom in and switch the view between the two.

     

  • maybe we will see the difference if we use big monitor

  • @TheDigitalMedia -- I tested the text situation you mentioned and did see a difference.  I also found that if I put an image into a comp, then rotate the image layer slightly, the edges clean up when "Antialiased" is active.  And of course, antialiasing works fine during export.  However, there's one specific effect where antialiasing isn't working, either on-screen or during export: the Polar Warp effect.

    Take any layer and apply Polar Warp. If needed, adjust the effect's End Radius parameter so that you can see the outer edge of the warp as a circle (not cropped by the layer's original dimensions).  That edge is not affected when "Antialiased" is on, nor is it antialiased during export.  I'm developing some motion graphics elements that require Polar Warp, and was surprised to see such jagged edges.  Looks like I need to submit a bug fix/feature request.

  • Yeah, I would check another Antialiasing mode and if that doesn't help, I would submit a ticket for sure.

    Look Under project settings tab

    Go to the Antialiasing Mode section

    There are multiple antialiasing methods. The number and types of available methods will depend on your computer's video card. The further down the list of available options, the bigger the performance impact and the finer the rendering quality.

    With my graphics card, I have several options that I can't remember. I am not at my system right now. If none of the other antialiasing options help I would definitely send a ticket.

  • As I mentioned in my initial post, changing to different antialiasing options has no impact on this problem.

    I've submitted an issue report, and am awaiting a response to that.  Thanks for all the input so far!

Sign in to comment