Start Compositing / Start Editing (Resolved)

edited November 2015 in Express Support

Hi,

In Hitfilm 3 Pro I always end in the edit workspace no matter if I click on "Start Compositing" or "Start Editing". If I manually choose the compositing workspace everything is fine.

I just upgraded to Hitfilm 4 Pro and see the same behaviour.

Is this a known bug? Am I doing something wrong? Or is this supposed to be like that?

Best wishes,

Klaus

Comments

  • edited November 2015

    The workspace setting is sticky based on what you were using. It does not change based on if you open the NLE timeline or a composite timeline. So switch your workspace as necessary. I define my own slightly different edit and comp workspaces.

  • OK. Thank you. I can live with that :-)

  • The main difference between start editing vs start compositing is just if you default to the editor timeline or into a Composite Shot 

  • In Options you'll also find a setting to save your interface layout into your project files. This might be useful for storing a custom layout per project, so that if you have an edit-heavy project or a comp-heavy project it'll automatically be set up correctly when you open.

This discussion has been closed.