Youtube Upload Quirk

The last 7 videos I've uploaded to youtube through HF3P are uploading to a new page that I didn't (or don't remember) create. It started 2 weeks ago with my HUD #1 video and after uploading I didn't see it on my youtube video page. I thought, at the time, that maybe it wasn't done processing and didn't give it much thought. The video was posted on the movie wall and I was able to post it in my VFX thread.

Today I discovered that the last 7 vids aren't on my youtube video page so I came back to my VFX thread and clicked on the 'watch on youtube' option and discovered another page identical to my original youtube page only with only the last 7 videos. None of the many vids I've posted before were there.

This first link is my original youtube page:

https://www.youtube.com/user/StormyKniight/videos

Here's the new page link with only 7 videos:

https://www.youtube.com/channel/UCjqfpsbOwMIJYrJrWnSvpbQ/videos

I haven't changed anything on my end so I'm a little perplexed as to how this happened. What's strange is the same avatar pic and the spelling of StormyKniight is the same (Knight with one 'i' was already taken when I first signed up to youtube years ago). Even the playlists, subscriptions and liked lists are the same. 

It's like HF3P caused some sort of youtube mitosis. So any ideas how this happened?

Comments

  • Did you discount youtube with HF3 before? It used to happen to me, and re-connection between these two makes it work again.

  • That is indeed interesting. Just guessing here, but could this be a by-product of google separating youtube accounts and google plus accounts again?

    When you are logged in on Youtube, and click on your avatar in the upper right corner, what do you see?

  • edited August 2015

    emma24xia - I haven't changed anything since getting HF3P and the connection info is the same. When I get home tonight I'll try re-entering the info and see if that clears it up.

    Robin - It could very well be a youtube problem.......I shouldn't blame HF3P automatically lest I be banished from the realm. lol

    Looking at both avatars- they have the exact same info. 25 subscribers and same pic. I'd blame it on the W10 upgrade but this happened before the upgrade.

    BTW- Just as a side note- the W10 upgrade caused a glitch that says now I have no internet connection when all the other devices in my house that have connectivity i.e. DirecTV DVR for 'on demand' is working fine. ehhhhh.

    EDIT: I did notice that one page has pics at the top- that would be the original page. The other page shows no pics at all. I'm guessing this is a google +  and youtube separation OR I'm existing in two places at one and just don't realize it yet.  ;^) Yeah, that's gotta be it. lol

  • Well, actually, both pages have completely different info - the new one has only one subscriber and 13 views for me. Also, it has no pic at all, it's the standard YouTube avatar pic. Weird.

    On the Win10 thingy, does it say so in the OS, or in HitFilm?

  • Triem23Triem23 Moderator

    Oddly enough, I have a totally different, but consistent YouTube upload glitch since the last Hitfilm Update--in my case the Youtube upload terminates with an "Upload Error" message, although the file itself ends up on Youtube just fine. However any tags I've input don't take, and the auto-post to Hitfilm Movie Wall isn't working.

  • I think the one subscriber is me! lol I'm at a loss. I'm just going to delete the phantom one and re-upload the vids to the most used account. Maybe by deleting the phantom one, and re-enter the login info in HF3 it will be redirected to the correct account.

    As to the W10 thing, it's the OS. Says that the XFast LAN v9.5 driver is damaged (?) and needs to be reinstalled but I think I need to go online for that. Then in Network connections it tells me the isp address is incorrect and there's no connection. The troubleshooter didn't resolve anything so I'm looking through the MS database to see if anyone else had this issue and got it resolved but it's looking more and more like I'm going to have to call them for assistance. ARGH!

  • Uh, yeah, there've been lots of driver issues with the upgrade from what you hear... I seem to be one of the lucky ones where everything just worked out of the box. A quick google of that driver points to a free download, so maybe you'll have luck with that...

  • Triem23Triem23 Moderator

    Never upgrade an OS on Day 1. Windows 10 won't really work for another six months... 

  • @StormyKnight - Yep you need new Win 10 drivers for sure. Asrock released the full set for your motherboard on release day 7/29/2015.

    Network Drivers

    Everything else you might need is on the download page for your mobo too.

  • I don't think so. A day 1 upgrade is risky, of course, but Microsoft has changed its ways to really listen to users. Day 1 just marked the date Microsoft estimated Windows would be "free enough" of bugs to release it to the wider public. The majority of the remaining bugs will bubble up in the following days, and will get fixed with subsequent updates, a big one will come next week already and fix the most prominent problems. This has really changed from earlier version of Windows, as Win10 will be an ongoing thing that gets developed and improved while it's running. I have high hopes for this approach, and I really don't think we'll have to wait that long until Win10 is stable for the majority of users. For me it already is perfectly stable, I haven't had a single problem since the launch.

  • edited August 2015

    Robin - I can hear Yoda in an alternate universe "Always with you it is so easy, hmm?" You've heard of the luck of the Irish? Well, I got all the dumb luck of the Irish......you lucky dog.  ;^)

    Triem23 - I know, I know. There is an option to revert back but since one had to 'reserve' a free copy for a limited time I figured best to just get it over with. Let the RAM chips fall where they may or some such. Everything else looked okay from vid, pic, music & doc files to start menu items. I'll have to re-delete a bunch of aps I don't have a use for- not looking to use the computer for entertainment- or news, sports or weather updates- I'm remaining hopeful that my oversight of updating my drivers which appears to be causing this issue will be the only serious problem going forward. It can't be as bad as when I built the da*m computer! But that's just hope speaking.

    Aladdin4d - THANK YOU, THANK YOU!!! I read that I should update the drivers before downloading W10 but it obviously slipped my mind. Then discovering this issue 5:37am before coffee.......well, let's just say I wasn't prepared to think it through. Then it dawned on me on a break at work about 9:00. Drivers. [palm to forehead] So can I download updated drivers from my laptop to a flash drive and put them in my desktop that way or is that too, wishful thinking?

  • StormyKnight Not wishful thinking at all that's exactly what you should do

  • @Triem23 - Are you implying Microsoft would release a major OS upgrade before it's really ready to be used? That's just crazy talk........

  • edited August 2015

    Aladdin4d - LOLOLOL!!!! Thanks for the link AND the laugh.

  • Well, you have a complete year to upgrade for free, so you wouldn't need to hurry - even if you revert back to your old OS, you should still be able to upgrade again in that timespan, when you feel more comfortable about it :)

  • Triem23Triem23 Moderator

    @Aladdin, no, I inferred it. ;-) 

  • Robin - I probably shouldn't listen to all the hype either. My understanding was this was more of an improvement/fix to W8 like an update just being called an upgrade. So I was rather comfortable about the switch unlike going from XP to W8 and then 8.1 which I eventually got used to. So used to it that when I hit the start button on W10 this morning and it didn't come up full screen I have to admit, I was a little disappointed.

    But if I need to revert back that's not a problem either, I guess. Just hoping it won't be necessary. Maybe I'll have some good luck for a change.  ;^)

  • I tried the free upgrade to Windows 10 early in the a.m. a few days ago...

    it suuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuked so bad.

    After 6 or 7 hours of Windows 10 not installing properly, I ended up reverting back to Windows 7. I even disabled the annoying W10 icon on the taskbar and hid it in the windows update list. Freakin' annoying dude. ;(

    I very much dislike not being able to give all of my attention to my work when something stupid like that happens. 

    It's cool because now I'm back in prime form. ;)

     

    Frank

  • edited August 2015

    Triem23 - "@Aladdin, no, I inferred it. ;-)" You should be a lawyer or politician........................or English teacher. ;^)

    spydurhank- You're not exactly bolstering my confidence here. Sorry to hear you had that much trouble.

    Robin - I missed your post above at 9:45AM that starts, "I don't think so. A day 1 upgrade is risky, of course, but Microsoft...". Has the new browser been good online? I've heard it's much more secure and faster than IE was. So far, aside from my user error of not updating the drivers, everything else seemed pretty stable. I had an hour of poking around the computer before work and after the update I'd say 90% appears just the same as W8.1. I was able to login by pin or password and navigated through everything from the control panel to device manager quite easily. The only other tiny issue is, the shortcut on my desktop that had the Blender cheat sheet for a shortcuts list disappeared; but I can create a new one in a minute or less. I wonder why just that one?

    It would be nice if MS perfected an operating system while it was still current. It seemed to me they finally got XP right as they decided to shut it down. Lasted a good long time afterwards too....long time in unattended software years. And PCmatic is always bragging about how they can keep your XP machine going.

    Ah, the good ol' days.

  • edited August 2015

    Ladies and Gentlemen,

    I submit exhibit A for your approval- which would be this post. The proper way to fix an internet connection that doesn't work after upgrading to Windows 10 is: 1) shut the computer down and go to work in the morning 2) when on the work computer, go to your favorite website, for me it's hitfilm.com, and complain all day about how W10 has messed up your internet connection 3) Upon returning home from work (with only an hour and 15 minutes before you have to go to your next job) fire up the laptop, download the driver updates necessary to get the internet running again onto a flash drive- use the links a very helpful hitfilm site member went out of his way to post for you and wait 4) Now, even though you don't have the time left to install the driver updates on the computer with the problem, you fire up that computer anyway so it's ready in a couple hours when you get home. This final step is very crucial and is paramount times 2- so pay attention. 5) Before leaving for your second job, just for giggles, click on the Internet Explorer icon and *poof*..............the internet pops up like always.

    And that, my friends, is how you properly and efficiently fix the internet connection problem after upgrading to Windows 10.

    How????????????????Why????????????????What the?????????????????????? This post was created before the driver updates were installed. The flash drive is on the real desk top in front of me- not in the computer- although I can just go directly to the links Aladdin4d posted earlier now. ????????????

    EDIT: I just got a survey question from MS asking me how the experience went upgrading to W10. I selected 4 out of 5 and then I copied the above and pasted it in their comment section. LOL

  •  Note to Self - 

    1. Increase hourly rate for technical assistance
    2. Institute a 4 hour minimum call policy
    3. Send invoice to StormyKnight
  • Triem23Triem23 Moderator

    Heh. For freelance work I do have a 4-hour-minimum. I actually just raised my rates for the first time in a decade as well! 

    Not billing Stormy. He just spent his money on a new PC and couldn't afford my new rates! ;-) 

  • Haha, that's amazing! Great at least one thing sorted itself for you. Wouldn't have believed that after hearing about all your troubles with the new computer :D And yeah, a lot of the system still works like in 8.1, with some new goodies added. The one single thing that I always wanted and they have really nailed at last is the virtual desktops feature - being able to switch contexts (everyday/video editing/software development for me) with the press of a single button is great for someone like me, who always has a bazillion windows open.

    About your question regarding the new browser, edge - it has gotten a lot of praise about its speed, and feels lightning fast indeed. I can't say much about security, other than that the lack of support for add-ons probably makes it more secure, but that's also my biggest problem with it - at the time, you simply can't install an ad-blocker, or mouse gestures, or anything. You have to take what features Microsoft gives you. Those certainly aren't bad, but they're just not enough to replace my current browser. This might change though, once MS rolls out add-on support, they have already stated this will be coming in an update.

  • edited August 2015

    Aladdin4d - If you would please, send the invoice to my personal assistant. Just mail it to 1600 Pennsylvania Ave. Washington, D.C. 20500. He'll be more than happy to take care of that for you.  :^)

    Triem23 - Thanks for the deferment! When a music teacher in high school found out I wanted to be a musician he said,"I guess we'll be seeing your name on a lot of bathroom walls". When my grandfather found out I was in a band he said,"As a musician you'll see more hamburger than steak"........he was incorrect- I saw more mac & cheese than hamburger. These pale in comparison to building a modern computer. Mac & cheese? What's that?

    Robin - Yay! Had a bit of good luck this time. I don't know if I can use a multiple desktop setup, not sure if that would benefit my situation or not but I will investigate. Poking around the controls I did manage to find a setting to turn the start menu full screen. Okay, I'm a convert to the full screen start menu but you can pin individual folders and program icons in the start menu and keep the desktop uncluttered. I took a closer look at 'edge' this morning. It does seem faster and the layout may take some getting used to but I couldn't find any standard controls i.e. menu bar, tools etc. I'll get to look at it better this weekend.

     

  • StormyKnight - I'm sending it net 30 now.

  • Hi @StormyKnight, I think that your "quirk" is happening because the new YouTube uploader in HF3 update 7 and above uses channels, and your account seems to have an old YouTube channel plus a Google+ channel.

    If you go to your YouTube settings, can you see an option to "Connect channel with Google+"?

    There's some info on YouTube channels in their documentation: New YouTube channels and Google+ and Connect to a Google+ profile

    Let us know if that solves your original issue (it seems that the thread slipped a bit).

  • Triem23Triem23 Moderator

    @CedricBonnier at least most of the drift was other YouTube glitches. We were mostly tangentially on-ish topic... "From a certain point of view." ;-} 

    @StormyKnight I think they sussed it. 

Sign in to comment

Leave a Comment