HitFilm Hides Everything Beneath It

edited May 2015 in Express Support

I searched for this and didn't see anything. Why can't I access my tool bar while using HitFilm. Even when I use the "windows key" I can't pull up an open folder, browser or program. I have to minimize Hitfilm. Even when I launch Mocha, it opens under HitFilm and I'm forced to minimize the program.

Is there a way to prevent HitFilm from having priority on top of everything on the desktop?

Comments

  • I'm assuming you mean the task bar on windows?  You should be able to see it, though some others have reported this problem.  I'd recommend opening a ticket on this, or at least posting in the 'Issue Reporting' section with more details, such as your OS, GPU and drivers, etc...

  • Yes, the task bar (it's late!). Thanks for the fast reply, I will report this.

  • SimonKJonesSimonKJones Moderator

    This definitely shouldn't be happening, and we haven't seen it generally reported, so this is likely to be specific to your system. Do you have any Windows customisation software installed?

  • edited May 2015

    No, this is a stock system.

    Asus Laptop - N61Jq
    Windows 7 Home Premium - Service Pack 1
    64 bit
    i7 CPU Q740 @ 1,73GHz
    AMD Mobility Radeon HD 5730 with 1GB
    8 GB System Memory

  • I've always lost the task bar if I maximize the HitFilm window (HF1 through HF2U). I would have to hit the Windows key to get the task bar back. I just manually sized the HF window to fit my screen, and it hasn't bothered me since.

  • That's intended behavior, @RossTrowbridge, if you are running the app fullscreen. The issue here is that the OP calls up the taskbar, but he can't actually open any other apps or folders over the top of HitFilm.

  • I've got the same problem. I have moved my taskbar to the top and have auto-hide enabled. When Hitfilm is in full screen I cannot get to the taskbar, so I need to run Hitfilm somewhat smaller than I would like. :)

  • Triem23Triem23 Moderator
    edited May 2015

    For the record, I am NOT having this issue. Maybe it's a driver glitch?

    Let's all put our system specs here--that may help staff narrow this down. I'll go first.

    CPU Intel i7 2760QM@2.40GHZ
    GPU: Nvidia 580GtxM 2GB on most current drivers
    Ram: 16GB Crucial DDR3 @1333mhz
    OS: Windows 7 Pro with all current updates

  • @AxelWilkinson Huh? HitFilm laying itself over the taskbar when maximized is intended behavoiur? I've never had that happen, and definitely wouldn't want it to happen, either. Or are you just talking about when the taskbar is set to auto-hide, like Snosrap mentioned?

    So yeah, not having this problem either on two independent systems.

    System 1: Desktop, i7 4770k, 560ti, 16GB RAM, Win8.1 latest

    System 2: Microsoft Surface Pro 3, i5 4300, 8GB RAM, Win8.1 latest

  • edited May 2015

    @Robin - when the taskbar is set to autohide, and HitFilm is maximized, you need to hit the Windows button to bring it back up. Apparently this is something we are looking into changing though. If you don't have auto-hide enabled, then the taskbar should remain visible, even if HitFilm is maximized.

    @BriRedd - What version of HitFilm are you running, please?

  • edited May 2015

    HitFilm 3 Pro - the latest updated version.

    Let me add that my task bar is set to auto-hide but when I use the windows button and I still have problems pulling up things on the task bar. I have to minimize HitFilm first.

  • edited May 2015

    I reported a very similar issue ages ago and at the time @Ady said it was a bug.

    We then had a few releases and it remained. But we got lightsabers!!

    http://hitfilm.com/forum/discussion/comment/50864/#Comment_50864

  • AdyAdy Staff

    Yes, this is a bug, as reported by aarondc a few months ago. I can assure it has been raised & will likely be patched although I cannot tell you when.

    It should be noted that this will only affect users who turn on the Auto-Hide Taskbar option in Windows which is not a default option.

    Ady

  • Thanks for the update Ady!

Sign in to comment

Leave a Comment