F2 rename does not work in the latest HF3 update

edited February 2015 in Express Support

When I select a layer and press F2 to quickly rename a light, camera, plain, embedded graphic, composite or whatever it does not work.  I have to select then right click and use the rename option from the menu.  

This is frustrating since the delete option is directly above the rename and sometimes I hit the delete instead of rename which sometimes I don't catch until later and then I have to UNDO the steps back to where I accidentally deleted the thing.

Windows 7 Pro 64 bit
16 GB Ram
Nvidia 500 series video card 2GB ram
Intel i7 2600 cpu - Quad Core

Comments

  • I remember this being reported several weeks ago.  But I do not have that problem on either my work computer or home computer running Win 7 64 bit.  F2 works as advertised.  I am running the latest HF3 build.

    My home system is a Dell laptop.
    (probably at the very limit of being able to handle HF)

    Intel Core Duo P4800
    4 GB
    Win 7 64bit
    NVIDIA Quadro NVS 160M

  • F2 works fine for me as well. Does this happen for you every single time? If you start a new project and add a layer, does F2 immediately not work? Or does it only stop working after a period of use?

    There's a possibly related discussion here: http://hitfilm.com/forum/discussion/6203/rename-doesn-t-always-work#latest

  • I haven't been having F2 issues myself. 

  • @SimonKJones - in the other thread, did you happen to try what I posted on Feb 8th to see if it would happen for you?

  • After starting HFP3  v3 the F2 is working again.  I opened a new comp and added a couple new layers and did the F2 on both layers and it worked.  I closed down HF3 because as far as I can find you can't just close a project and start over with a new one or  open an existing project.

    Restarted HF3 and opened the project I was working on when the F2 didn't work and it is also working again in that project. It must be an intermittent thing either over time or as more effects get added within one session then certain features like F2 just stop.   I don't know why it happened or what to do about it. 

Sign in to comment

Leave a Comment