Can't scroll to bottom of layer names/controls

The layers panel has the names/controls on the left, and the keyframes/timeline on the right, with a scroll bar to the right of that, that controls both.  If you set the layers panel at or near it's minimum height,  it will scroll the keyframe area all the way down, but wouldn't scroll to the last few names/control layers. 

It seems to happen anytime the time line is resized to it's minimum height, or even close to it.    Dragging it taller does get rid of the problem, but it's a bit annoying having them misaligned, especially if you don't notice it's happened.

 

http://youtu.be/M_xvLtuMyd8

 

Comments

  • Hmmm, that was an issue waaaay back pre-release in a beta build but I've not seen it happen since. I just tested here and it seems fine, so there might be something specific to your setup.

    I note that you're running the window in a REALLY tiny resolution - are you running full screen on a really small/old monitor, or was your video capture capturing the HitFilm window itself, which was sized to be small?

    Does this happen all the time or only occasionally?

  • edited February 2015

    I had the same happen to me last night (Macbook Retina) 

    its a pain but the only way I could fix it was to make the layers panel bigger.

    setting to the minimum height and you can get to all your layers.

    please fix this. :)

  • @SimonKJones I recorded at a smaller window due to problems with my recording software, but it was happening on both my monitors at full screen. One is 1920x1080 and the other is 2560x1440.  I should be running the latest HF3Pro - it shows 3.0.3716.39084

    I've rebooted my system since then and it is no longer happening. I'll keep an eye out for it.

    Here is one observation, right below the layer name/controls area is the timeline zoom object. Right now, it looks normal, and as you scroll up, it stays as it should, however, I noticed last night when I had the problem, it's background was missing - you could see the slider, but instead of a solid color background, I could see a layer name behind it.

  • Hmmm OK, keep us posted if it happens again, or if you figure out how to trigger it.

Sign in to comment

Leave a Comment