Maximized screen hides taskbar

If I am using HF 3 Pro and it's maximised, I cannot access the task bar as expected.

No other maximized application behaves like this in Windows.

Running Win 8.1.

When I am flicking between apps I need to move my mouse to the edge of the screen, popping up the autohide task bar, select the (one of potentially many) other app and interact with that one for a while, then flick to another or back to hitfilm.

Its behaviour is akin to running a video at full-screen.

Is this intended or a bug?

I know alt+tab allows me to switch between apps but when the bulk of your work is mouse-based, this is an interruption to flow.

Comments

  • Are you using dual monitors?

    If so, this thread may cover the same issue. Has some possible work arounds.

    If you're using a single monitor, ignore this :)

  • Single monitor, but will be moving to dual once I get the graphics card sorted.

    I will want to be able to access the autohide taskbar with the mouse regardless.

    Do you mind linking to the thread?

  • Oops, I thought I pasted the thread. Let me try again :)

     

    https://hitfilm.com/forum/discussion/comment/48882

  • Thanks rgbii

  • I get that there's a work around, but it's going to be a really simple setting in a windows call for window state or something they can mod really quick.

  • aarondc - It does appear that the Auto Hide Taskbar option doesn't work correctly when used with HitFilm. I have added a bug for the developers to take a look at.

    Sorry for the inconvenience caused.

  • Cheers Ady.

  • The same thing happens with HF2U. If you ever go back and do a maintenance update for it, it would be nice to see it fixed there as well.

    Hopefully, this will be a non-issue for me soon. I had to replace my camera instead of updating to HF3. I'm hoping to make the jump next month. But I'm loving my FZ1000 so far. 

Sign in to comment

Leave a Comment