Proxy & File opening problems

HI,

I have had hitfilm 3 Pro ever since it was released and whenever i attempt  to open a Hitfilm Project, hitfilm just crashes! Also on my PC proxy tasks either never work properly on heavy effects  composite shots and never load or just never finish. My PC runs on a NVIDIA GEFORCE GTX 850m with an i7 that runs at (max)3.5-3.6GHZ and is a laptop!

Thanks!

Comments

  • It sounds like it should all be fine to me. Have you made sure that hitfilm is using the nvidia card and not trying to use the on board intel graphics? It's a setting in the nvidia optimiser or optimus I think it's called. 

  • Triem23Triem23 Moderator

    Also double-check to make sure your drivers are up to date, and try turning off any Antivirus that may be running. Hitfilm has known issues with some antivirus software. 

  • Yup the drivers being up to date is also crucial, especially with nvidia cards and HF3. There have been some issues with that. 

  • Also make sure you have the latest HitFilm 3 Pro update, as update #1 included some proxy-related fixes.

    Do you encounter the crash when creating a new project, or only when opening an old project?

  • Yes! Updates have fixed this! YAAAAAAY!

    But i still get a messgae sometimes when opening hitfilm that it has stoped working. Also it lags when multitasking. Could you fix that?

    Sorry for late reply

  • @Sku11Z When you do get these messages saying HitFilm stopped working, could you fill in your details and press send please? It helps us finding issues that need fixing. Thanks! :)

  • I know this but when i press send it just freezes? Anything to do with hitiflm?

Sign in to comment

Leave a Comment