Partical simulator with partial appearance set to missile model caused Mac version to crash.

edited December 2014 in Pro Support

Hello HitFilm 3 Pro team,

Hardware: Mid 2014 Macbook Pro - Processor: 2.5 GHz Quad Intel Core i7 - Memory:16GB 1600 MHz DDR3 - Graphics: Nividia GeForce GT 750M 2048 MB

Nature of the Issue: I was playing around with he particle simulator and decided to try and make a volley of missiles shoot towards the camera. I used the 3D missile model that came in one of hitfims 3d weapons pack. The effect was working well, I had ten missiles appear every second and a particle life of 15 seconds. But then the Hitfilm 3 Pro application crashed.

To replicate the process I am sure you will do fine with the basic explanation above, I will keep and eye on this post if you need any more information. I don't mind the currant issues so no need to apologise, I will just make sure I don't embark on any to ambitious projects :) Also in another issue report a reply told me my 'MacBook does have GPU auto-switching then please make sure it is forced to use the better GPU as this feature is quite problematic in lots of cases.' How would I do this?

Thanks for the awesome software and good luck perfecting it, 

Bryn

Comments

  • Hey, Bryn, trying to anticipate a couple questions FxHome staff may ask.  Are your drivers updated, and do you have anti-virus software active? I ask because my current project has 35,000 active model-particles, 30,000 image-particles and maybe a thousand video-particles on a four-year old machine. (i7-2460qm GTX580m) so your crash strikes me as unusual. You should be able to get ambitious. ;-) 

Sign in to comment

Leave a Comment