Not able to activate HF3 (fixed)

edited November 2014 in Express Support

When I'm trying to activate program&plugins, small black window is showing up, but it's black. I'm not able to do anything... This is only happening on my laptop (i7 2670qm, 8GB RAM, radeon 6700m family), on my workstation I was able to activate it (I didn't have problems with black activation window).

Comments

  •  Hi,

    Could you show me a screenshot of what you are seeing?

    Thanks,
    Ady

  • rikkiloadesrikkiloades Staff
    edited November 2014

    @Ady Here is the example of the issue that Arek posted yesterday in another thread:

    http://send-picture.com/img-54741cc69420b.html

    Looking into it.

  • @Arek does your laptop by any chance have a dual GPU setup with a Intel HD4000 and a AMD Radeon 8770 Mobile?

    If you do could you try disabling the AMD GPU then retrying the process and see if that helps at all.

  • Thanks Rikkiloades.

    It's radeon 7690m with Intel HD. I will try to disable it ASAP.

     

  • It's working! So, the problem is with switchable graphics.

    Thank you!

  • Thats great to hear Arek.

    This would indicate that the issue lies either in the GPU drivers or the switching behaviour of the graphics system.

    I would recommend you keep your graphics drivers and software up to date so you get any fixes released. You can work around the issue for now by disabling the graphics when you want to activate/deactivate.

  • You're right.

    This particular model - hP ENVY 3040nr has poor product support - so it is not possible to install newer drivers. HP should be ashamed because of this. But it isn't.

Sign in to comment

Leave a Comment