Any way to make audio waveforms more visible?

I editing a virtual band (drums, bass, guitar, keys and vocals) and I want to zoom in on the audio waves so I can see them better. All of the files are slated with reference tones and a metronome but without a way to see those tiny little spikes in the audio I can't get the videos to sync up with each other in HitFilm.
I can sync them all up easily in Sony Vegas by zooming in on the audio details and making the waveform tall enough to see tiny spikes but can't find a way to do this in HitFilm. Does anyone have any advice?

Comments



  • This is not perfect, but some may be able to use it until something better can be found. It works good enough to sync audio recorded on other devices to the camera when a slate/clapper is used.

    If you want to play with it, drop a video with sound into Composite Shot 1. Make sure it's the bottom layer. Next, go into effects for Frame for Audio Wave and in Atomic Particle under Audio Interaction, select your video/audio as the Audio Layer.
    This was done quickly, so I'm sure there is lots of room for improvement. If anyone does improve it, please share on the forum.
    http://youtu.be/eoa2GAHHAOo
    attachicon.gif SoundWave4Forum.hfp


    That is a quote from RBGII it should help
  • Caleb K, thanks so much for such a quick reply. I really appreciate it :) The video you attached is a very good suggestion I will pursue when I have more time.
    What I'm really looking for is a way to replace the red line you generated with the paritcle simulator in your video with the actual audio waveform I'm using to sync multiple video tracks.
    To clarify, I don't need to see the waveform in the rendered video. I would just like a way to view it accurately, in more detail, while I'm editing. Thanks again :)
  • At the lower left of the Editor timeline, there is a Zoom slider.  This will let you adjust the duration of time that is visible on screen, so you can extend the duration of a specific beat.  Just to the right of that, there is a small white triangle, which allows you to adjust the height of each track on the timeline, to enlarge them or reduce them.  That's pretty much all that is available at this time.
  • Thank you Axel. I missed the small white triangle next to the Zoom slider. That does help. If that's all that's available then I will have to get used to it.  However, I was hoping to find a setting for extra extra large track height. Thanks again.
  • Also if your syncing audio to video I would strongly suggest plural eyes. Although it doesn't work for all occasions it saves tons of time!
  • Waveforms are not appearing for audio even when i zoomed, help plz ...

  • Triem23Triem23 Moderator

    @ArulShiju

    Go to the top left of the interface and bring down the "File Menu" and select "Options." In Options, look for the "Audio Waveforms" menu and try changing "RMS Amplitude" to one of the other two options.

    At the bottom center of the interface, next to the zoom slider, is a sideways triangle. Click this and look for "Audio Size." and try changing that as well.

    Note that Audio Waveforms are only displayed on the EDITOR timeline, and not in Composite Shots.

  • edited August 4

    Hi I was wondering if there was a way to change how the wave forms actually look in the editor. Like as of now the start from the bottom and go up depending on the sound, but is there a way to have them start from the middle like in other editors? Because it would help a lot more with syncing.

     

    https://www.google.com/imgres?imgurl=https://s-media-cache-ak0.pinimg.com/originals/fe/4b/c6/fe4bc6f9b2e41771199585f6f10f7565.jpg&imgrefurl=https://www.pinterest.com/pin/508766089133438159/&docid=4KgdKW_lyiRZQM&tbnid=ODs6Rhl0aZ9zlM:&vet=10ahUKEwi7gebM4L3VAhVsxoMKHRAoBGwQMwjRASgVMBU..i&w=400&h=224&client=ms-android-att-us&bih=518&biw=360&q=audio waves&ved=0ahUKEwi7gebM4L3VAhVsxoMKHRAoBGwQMwjRASgVMBU&iact=mrc&uact=8

     

    Something like that is what I would like it to look like

     

  • edited August 4

    @WetzTheMan NoScript blocked your link - because of the multiple redirections to an image? -  but the answer is literally directly above your question. :)

    If you want to change the size as well as the look, you can also toggle 'Use Logarithmic Scaling'

  • Also worth noting that the comment above (nearly a year old) from @Triem23 about audio waveforms only appearing in the main Editor timeline is no longer true.  Audio waveforms can definitely be viewed in comps.

  • Hey folks, lots of useful info here.  I would like to ask about why the waveforms are so slow to "update"?  If I scroll right, for example, many times the waveform NEVER shows again, EVER.  I have to scroll back left untill a small piece of a previously displayed part of the audio track shows, then I have to wait a second or two, and THEN only can I scroll right again (with the waveform disappearing again as the right edge scrolls into view).

Sign in to comment