lighting

Hi, i am trying to light a 3d model in Hitfilm in 6.I import the model into a composite shot make 3d unrolled then add a light and nothing happen`s. I reverted back to Hitfilm 2017 and it worked perfect.What am i doing wrong? 

Comments

  • @rick1 ; I am not certain if this applies to you, but I know I have read somewhere that 3D unrolled has different ways that lights and effects interact with it than say just 3D.  You might try just making it 3D not unrolled and see if the light work for you.  Also, there is a check box in model materials that turns on/off illumination and that may be your issue.  Hopefully one of these suggestions will help you out.

  • @rick1 : Please check if you have selected "fastest" for either paused or playback quality.   the quality parameter must be set to at least "Quick" to display lights on your 3D model

  • Hi td i have tried 3d plane and material illumination and still not responding. Works great in 2017 and i am just doing the same procedure in the new pro version still nothing.Dont know what to do next, going for a cup of tea and think about it, thank`s for your input

  • edited December 2017

    @BobDiMarzio ; You may have hit on something.  I recently helped another user out and exported a project for him where his lightsaber blades started out there when it was paused and then in motion they would disappear.  On investigating, I had to change those display settings you mention to see them all the time.  I didn't even think about that in this case but it certainly could be the culprit and it's a new feature to this version from 2017 so that might explain why it works as expected in 2017 for @rick1

  • @tddavis

    Yes I question that usability or purpose of Fastest.   Apparently it turns off almost everything.   Including lights, 3D extrusion etc.   "Quick" should be sufficient.   After the release of 6, I have seen more than a few posts that say , "Why does this effect not show up"? 

  • "Fastest" is a quick way to return to "video only," since it basically shuts off all effects, and is there for people cutting video (not animation) to watch an edit for timing. 

    I actually (as I said in my first look video, and wrote multiple reports on in beta test) love the concept of the new Preview Quality/Resolution toggles and appreciate the different Play/Pause quality settings but STRONGLY feel that moving those controls to the Options drop-down at the top right of the Viewer Panel was a "yuge, bigly" mistake. Those controls should have stayed where the old Quality Settings button was--a dedicated button  on the bottom left of the Viewer. Easier to see, easier to adjust to for upgrading users, and, frankly, freaking faster to change as that button location was smack in the center of the most used areas of the interface. I have other thoughts on this which I will add to the wishlist. 

  • Hi Bob, i have set Playback Quality to Fastest...Playback Resolution to Full...Paused Quality to Fastest and Paused resolution to full and still no joy.Dont know what`s going on Am i missing something?

  • @rick1

    Please set the both qualities to Final and both resolutions to Full.

  • @rick1

    If you go to the options page, QUALITY PROFILES  to can see and change what effects are available at each quality level. 

  • ok will do

     

  • Your the man Bob, Quality Profiles did the trick,lights were not checked on. Thank`s for solving my problem my friend and a Happy New Year to you and your family and to all the rest of the Hitfilm family

  • @rick1 ; glad it worked out.      happy New Years to you and you family as well!

  • Triem23Triem23 Moderator

    @rick1 FWIW Quality Profiles are a great feature, but they're in an unintuitive location. I did a large rant on this in the Wishlist you should +1.

  • edited January 2

    Hi Triem, happpy new year to you and your family. Yes you are right they are in a place I would never have looked. They say this is a great new option, but personally I think it is a backward step new members would not know they were. Having said that you did a nice piece on this subject and maybe I should have paid more attention to what you were explaining I sure will in future.

Sign in to comment

Leave a Comment