Charachter that are too large

I accidentally touched a button that has enlarged the letters how do I put the default size? sorry for my English.

Comments

  • As far as I know, there is not a way to right click on a value in the Text panel and have it go back to a default setting (however, most other controls for effects, transform, etc have this feature).  It would be handy if the Text panel did, as well.

    Your best bet is to click the text icon under Viewer to activate the text box, right click and drag to highlight the text, click the Text tab and then fiddle with the values in the Text panel.

Sign in to comment

Leave a Comment