Why does the timeline viewer pics not repaint with when scrolling the cursor?

edited November 24 in Pro Support

When I scroll to a new segment with the cursor, only blue shows for a very long while. I have transcoded to Cineform as suggested, I have a very high end rig. The timeline doesn't refresh until I either hit the scrollbar and move it a little, or readjust the zoom.

Comments

  • Wanna clarify the above: When I scroll with the cursor to a region that does not have thumbnails displaying, the timeline thumbnails NEVER repaint until I move the horizontal scrollbar slightly, or zoom the timeline in or out.

  • Scroll with the cursor? What do you mean by that?

  • Hmmm, here's a OneDrive link with a video (don't know how to upload and link):

    https://1drv.ms/v/s!AtCAJBoxlRBgmoQ2KhG9HNYckoGkng

    Scrub with the  cursor forward to a region with no thumbnails is what I meant.

     

     

  • @aknittel ah thanks! I can reproduce it here. I'll log this internally and get that fixed. Thanks for reporting it and sorry about the inconvenience.

  • Will we be notified when fixed?

  • @aknittel Perhaps.  It may appear in the changelog when a new update is published, but that's only something that Cedric or other staff can confirm.  I can imagine that some updates contain so many teeny tiny tweaks that listing them all would be cumbersome, and they only focus on listing the big ones.

  • @CedricBonnier is there an ETA for the first bugfix update?

  • Not yet no, it'll mainly depend on what gets found and how critical it is to fix it. It'll also soon be Christmas as well so it may have to come in the new year if it's too late by the time the update is ready.

  • I installed Version 6.1.7208 released on December 14, 2017.

    Still not addressed. When will this reproducible bug be fixed?

     

  • Triem23Triem23 Moderator
    edited December 15

    Your question will never be directly answered. FxHome doesn't comment on release dates of updates until they're ready to release. Likewise on what's being fixed. Exception: sometimes if a reported bug is already fixed internally, a dev will say "yes, we got this already, it'll be in the next update.

    With the holidays coming up its reasonable to assume no more updates until mid-late January, but they could fool us here. I didn't think there would be a December update.

    Like Cedric said, it also depends on how critical the bug is. Critical bugs crash the software or give unexpected output on renders. The thumbnail bug is annoying, but not critical.

    Looking at today's release notes, everything changed fixes a crash or fixes an output error...

    Sorry I can't just say "Jan 12."

    (side note, mods aren't FXHOME staff. Just user volunteers.)

  • As noted by Triem23, since FXHome just dropped Ver. 6.1, I wouldn't expect another update until after Jan. 1 (even then it may be some time).  But they will get to it.

     I've reported a bug that isn't fixed in the latest update, but I know they will get to it. So I'm not worried.  :)

     

  • @aknittel Yes it has. It's fixed internally. It did not go into 6.1 because we had other fixes that were more important and we chose to focus our testing time on these more critical fixes.

    Please be patient, we're doing our best to deliver the best quality software that we can. This fix will eventually come your way.

  • Understood. As a software developer for 30 years, I get this. The fact we have someone to talk to for some assurance is a great step forward and why I chose this product.

    Thanks.

Sign in to comment

Leave a Comment