...continues to freeze

Hi,
why is the program so slow on my PC?

According to the specifications it should not cause problems.
I own an Intel 7th generation I7, 16GB of RAM and a nVidia GTX 1060 (with 6 GB vRam) graphics card. All much above the minimum specifications.
Yet the program continues to freeze even with a single video (.mp4) and no effects in the editor.
Should I set something up to improve performance?

Comments

  • edited November 18

    I forgot to say I do not use 4K videos but at most 1080p recorded with OBS (Open Broadcaster Software).
    I use Windows 10 (always updated) and Ihave much HD space (the pc is new).
    ..

    I already looked this video: https://www.youtube.com/watch?v=Yqhl0mRuTng
    but I did not really help..

  • Stargazer54Stargazer54 Moderator
    edited November 18

    If you got as far as 34:00 minutes in, Triem23 talks about using the Cineform codec to transcode.  So a couple of questions: Is your video variable frame rate and did you transcode to an editing codec?

    In either case my suggestion is to transcsode to Cineform and you can do that right in Express without having to monkey around with a 3rd party tool.

    Load your footage, drag all your clips onto the timeline.  With all selected, right click, Add to Export Queue and Go to Export.  With all selected in the export queue set your output location for the first clip and they should all follow suit.  Then with all selected drag the GoPro Cineform Yuv 10bit codec from the Presets bin onto your clips and they will all change to the GoPro preset.  Then start exporting.  Once the export is done pull in the transcoded clips to do your edit.

    Another thing to speed up editing response is to set  Preview Mode to "None".  You'll find that at the bottom of the editor panel under the Tracks section.  It's a little non-descript right facing triangle at the bottom of the page.  Click the triangle and a requester will pop up and you can change options for Video Size, Audio Size and Preview Mode.

  • Myself I have tried to edit a video on Hitfilm Express 2017 (latest version) and it was painful to say the least.  I never had this problem before.  I have 2 video clips and one audio that I added to the timeline and synched.   I started cutting and each time I did something, it would take 20 to 30 seconds before I could do something else.  The mouse would move, I just couldn't select anything.

    So it was:

    2x 11 minute clips , 1080p (captured from a Sony A5100). 
    MTS format
    1x 22 minute audio clip (wav)

    My system is:
    AMD FX6300
    16gb RAM
    2x 480 GB SSD drives
    RX480 8GB video card

    Like I said, never happened before on Express 4.

  • Just a follow up. I used HandBrake and transcoded the MTS to MP4, this made the editing a lot smoother.  I would recommend reviewing the MTS format and how it works with the program.

Sign in to comment

Leave a Comment