[SOLVED] Reinstalled Windows; problem with displaying .mov files despite installing Quicktime

2»

Comments

  • I got this footage as a homework from one of the video editing courses. So didn't shoot and transcode it by myself. I did transcode it to mp4 via handbrake, but found the result not as good as the original file

  • One more question. Do you guys have anything in C:\Program Files (x86)\Avid\Avid Codecs LE folder, cause mine is empty (show hidden files switched on)?

  • @AL_ien Same here for that folder.

    At this point I would try transcoding what you have to Cineform and hope it doesn't suffer too much generational loss

  • @AL_ien ;   Ditto for me on that folder.

  • edited November 2017

    " I did transcode it to mp4 via handbrake, but found the result not as good as the original file"

    With suitable settings (aka bitrate) the transcode should be fine. With the overall darkness you probably need a bit more than typical bitrate in the AVC result to preserve quality.

    You will end up with a levels difference between the Handbrake MP4 and the DNx MOV, and this you will see in Hitfilm.

    edit: After some quick tests with ffmpeg I am having some difficulty controlling the levels, DNx to full range AVC.

    edit:edit: I found a way to control levels in a DNx to AVC+MP4 and keep Hitfilm from expanding on import.

    As Aladdin4d says, Cineform is the best intermediate choice here. Although your DNx file is the low bitrate proxy version of DNx, so not really a HQ intermediate.

    "C:\Program Files (x86)\Avid\Avid "

    That folder is empty on my installation as well.

    Ultimately the best is to get DNx working via Quicktime. I am also at a loss as to why it is not working on your installation. Someone probably knows what is messing up, and how to fix, but who.

Sign in to comment

Leave a Comment