Waveforms Not Appearing In Scopes

edited September 23 in Pro Support

On my MacBook Pro  normal waveforms do not appear in HitFilm's Scopes (see attachments). If I put the same clip into HitFilm on my iMac I get full waveforms.

I have done nothing different in setting up HitFilm on the MacBook, and I take the same steps on both the iMac and MacBook.

If anyone knows a fix for this, or troubleshooting steps, please let me know.

MOD EDIT: Changed the links so pics are inserted

 

Comments

  • Triem23Triem23 Moderator

    I'll assume both pics are from the MacBook Pro, as I'm not seeing a full wave display on either image (other than the Histogram, which is displayed correctly).

    Odd. First thing to check is making certain GPU drivers are current on your MacBook. It's surprising how many issues are caused by old drivers.

    So, hopefully that'll do it, since that's an easy fix. If not... We'll I'm PC, so we'll need a Mac guru to suggest other options. 

  •  Thanks for the response, Mike.  

    Good thought about the drivers but he GPU drivers on a Mac are included in OS updates. I keep all my systems up to date and so I would have the latest installed. I have no way to specifically update GPU drivers. And everything is working on my iMac with exactly the same updates.

    But here's the kicker -- I have Final Cut Pro on the same MacBook Pro as HitFilm and I get full waveforms there (same Mavic Pro clip). The Histogram is actually much fuller on FCP X, the waveform on HitFilm isn't nearly as tall as it should be.

    I can actually manipulate the colors by using the curves. I just can't see the results in the Scopes.

    I completely uninstalled/reinstalled HitFilm but that also had no improvement. It still seems as if there is a particular glitch between HitFilm and this machine. I'm stumped on what to check next.

    I know I could do all my work on the iMac but I take the MacBook in the field with me and I like to do much of my edits and composites while there.

    Any more ideas will be appreciated.

     

     

     

  • Triem23Triem23 Moderator

    Next thing to look at is the color space the scopes are in. For 4k, double check for rec 2020. For 1080 footage, rec 209.

    That probably won't solve the "not showing" issue, but is probably why the scopes show differently in FCP.

    Oh, you probably know all this already, but a video tour of the Scopes controls can't hurt.

    https://youtu.be/zZgf1Pm193M

  • edited September 24

    Did review your Scopes tutorials when I ran across this problem.  As usual I always start with the probability that I screwed up.

    This is 4k and I checked for Rec 2020.

    To experiment (in each scope settings) I rotated the direction in each by 90º and you can see the results. I actually get very faint waveforms that react to the curves, but I can't get them to show more distinctly.

    https://www.dropbox.com/s/oj7firyeni9x23y/Granite_Mt_-_Gila_Nat_l_Forest.png?dl=0

    By the way, I apparently need more guidance for causing an image to appear in the post. Where do I find directions for that?

  • Triem23Triem23 Moderator

     Eh, clicking the link took me to the screencap. What about cranking that brightness slider up? 

  • Brightness slider has no visible effect on the scope.

Sign in to comment

Leave a Comment