Are embedded composite shots more blurry?

I created a composite shot of about 500 x 700 pixels. This comp is being placed into a shot 1280x720.  Why does it look blurry, even after rendering at the highest settings?

Comments

  • @Davlon  I would suspect that it's because you are upscaling the components.  If you were taking a composite at 1280x720 and rendering at 500x700 the image would be sharper, I think.  But let one of the pros chime in here.

  • +1 to tddavis answer.

  • @Davlon

    Yup, @tddavis is absolutely right.

  • No, I'm not scaling the composite shot in any way.

    It is being placed and postioned in the larger area without  being scaled, and yet I've lost sharpness, not only in the preview (okay, to be expected) but also in the final render.

    Can anyone tell me what are the very highest, most accurate render settings for 1:1 pixel accuracy? 

  • edited September 18

    "Can anyone tell me what are the very highest, most accurate render settings for 1:1 pixel accuracy? "

    PNG or EXR image sequence. Lossless AVI output (Windows).

  • "Can anyone tell me what are the very highest, most accurate render settings for 1:1 pixel accuracy? "

    >  PNG or EXR image sequence. Lossless AVI output (Windows).

    And for mp4?

  • Triem23Triem23 Moderator

    For mp4, no such thing as lossless, but you can take "level" to 5.1 and crank up the bitrate really high. 

  • "And for mp4?"

    No simple answer. The only universal answer can be to jack up the bitrate.

    Of course the existence of compression defines a no go on your 1:1 pixel accuracy requirement.

    AVC output in Hitfilm, and most things, is 420 chroma subsampling so by definition 1:1 pixel accuracy is a no go (aka color is half resolution, 1/4 the pixels). 420 is normal for playback use.

    If want to export a file to and re-import for further editing, then use an intermediate codec suited for this. Like Cineform. High, Medium or RGB profile.

    The real question is what are you going to do with the MP4 AVC file.

    Upload  to Youtube/Vimeo. Well, they compress the holy hell out of your video. For 1080 24-30 fps we get about 4.5-5 Mbps video bitrate. So anything beyond the typical 12-16 Mbps commonly uploaded is very unlikely to do any good. Some material just does not compress very well and thus needs a higher bitrate and that is something we just do not get with the online video servers.

    If you just want a file for normal playback on some computer and you don't care about the file size then just go for a high bitrate that will still playback smoothly on your targeted hardware. Maybe overkill but if you don't care about the file size then sobeit. 50Mbps for HD material <= 30fps should be about as high a quality as you are going to get. The quality curve is logarithmic so going beyond a certain level is kinda double overkill.

  • @Davlon I'm still curious about the point you made earlier that the embedded 500x700 comp looks blurry in preview, not just in the final render.  Can you post a couple screenshots showing the original comp preview and the embedded preview?  Or maybe just a single image that has the two previews side by side, both at 100% magnification.

Sign in to comment