Issue with WMV MEDIA Import (no video, only audio)

Hello,

I have an issue with WMV MEDIA Import in HITFILM EXPRESS 5.0.6718.7202 (Update 7).

It is defined as supported format, but when I import my WMV file the video track is lost and only the audio track is available .

Is it a bug?

Please help, best regards,

Bernd

Comments

  • Additional informations from MediaInfo:

    General
    Complete name                            : ***.wmv
    Format                                   : Windows Media
    File size                                : 17.1 MiB
    Duration                                 : 3 min 25 s
    Overall bit rate mode                    : Constant
    Overall bit rate                         : 701 kb/s
    Maximum Overall bit rate                 : 2 147 kb/s
    Encoded date                             : UTC 2017-09-10 17:59:41.731

    Video
    ID                                       : 1
    Format                                   : WMV1
    Codec ID                                 : WMV1
    Codec ID/Info                            : Windows Media Video 7
    Description of the codec                 : Windows Media Video V7
    Bit rate mode                            : Constant
    Bit rate                                 : 2 000 kb/s
    Width                                    : 1 280 pixels
    Height                                   : 720 pixels
    Display aspect ratio                     : 16:9
    Frame rate mode                          : Variable
    Nominal frame rate                       : 20.000 FPS
    Bit depth                                : 8 bits
    Language                                 : English (United States)

    Audio
    ID                                       : 2
    Format                                   : WMA
    Format version                           : Version 2
    Codec ID                                 : 161
    Codec ID/Info                            : Windows Media Audio
    Description of the codec                 : Windows Media Audio 9.2 - 128 kbps, 44 kHz, stereo (A/V) 1-pass CBR
    Duration                                 : 3 min 25 s
    Bit rate mode                            : Constant
    Bit rate                                 : 128 kb/s
    Channel(s)                               : 2 channels
    Sampling rate                            : 44.1 kHz
    Bit depth                                : 16 bits
    Stream size                              : 3.13 MiB (18%)
    Language                                 : English (United States)

  •  no help?

  • @nobodyno Your file has a variable frame rate and that can cause problems. It also has a nominal frame rate of 20 fps which doesn't match any common frame rate. You could try using Handbrake to change it to 24 fps with a constant frame rate. There are steps to do in this thread:

    Transcoding to fast decode AVC for timeline edit performance

Sign in to comment

Leave a Comment