Odd problem with Full Screen Preview

I just ran into a very weird problem. I use my 46" Samsung TV as second monitor and all the settings in Windows 10 and Nvidia show 1920x1080. 

However, as soon as I choose Full Screen Preview in Hitfilm Pro 2017 it shows in the 'set screen' option 'screen 2 960 x 540' and the footage will show in the lower left of the TV, while everything else is black.

Some idea's on this?

My GPU is the Nvidia 1060 SC 6GB. But as I said everything else is displayed the right way on the TV and on the monitor.

Comments

  • @MarioKluser What is your Windows scaling factor?

  • @CedricBonnier Where do I find this setting?

  • @MarioKluser Right click empty space on the desktop > Display Settings. This opens a window and there should be a field saying "change the size of text, apps, and other items: 100%" or something similar depending on which exact version of Windows 10 you are running.

  • @CedricBonnier Thank you! This did the trick. It was set to 150%. With 100% it works as it should :-)

  • @MarioKluser if Windows interface is too small compared to what it was before, you can turn it back to 150% and untick the "Enable High DPI scaling [...]" box in the HitFilm options.

  • @CedricBonnier Thank you for the tip. While 150% was the recommended setting by Windows10, nothing else actually changed when I set it to 100%. At least not in a way that it had any impact on what I'm doing.

    Thanks again!

  • The Windows taskbar, buttons and text should have shrunk a little. It's best to look in a native Windows app like the file explorer to have a feel of what is changing in Windows. Sometimes you need to logout & back in to see the changes.

    Anyway, I'm glad it solved your issue.

Sign in to comment

Leave a Comment