Audio waveform detail

Hello, I zoomed all the way in on the editor timeline and switched between the audio wave form options as well as made the audio track large, but the wave forms will not zoom in far enough for critical detail alignment. 

I ask for two reasons. The auto sync feature will not sync my audio (Tascam DR100 and rode shotgun mic and my GH4 scratch audio, which is decent with ambience although it is longer than the GH4 audio) and I need to place foley to match audio captured in camera. (I know I can rough this by looking at frames but I like to line up my wave forms. 

Is there a way to zoom in to where I can see the actual wave forms where they cross the zero crossing. (the best way I can explain. Picture a sine wave) Thanks in advance.

Comments

  • Triem23Triem23 Moderator

    Not in Hitfilm. Additionally, Hitfilm is limited to frame-accuracy not sample-accuracy. 

  • You can try going into File>Options>General>Audio Waveforms and change from PCM to Channel Composite, or Channel List (two channels but smaller), optionally turning off (or leave on?) the 'Use Logorithmic Waveform Scaling' tickbox and set the Audio Size in the Editor to Extra Large and you get something close to what I see in Vegas Movie Studio.

  • @Palacono thanks, I did try the different wave form options under the options tab. I will try 'Use Logorithmic Waveform Scaling' in the off position or unticked. I also tried the large preview. I will let you know how unticking the box works out.

    Are there know bugs or situations you know of that causes the auto sync function not to work? My  external audio is longer than the scratch audio but I never had problems with plural eyes on an older version of Vegas Pro so I didn't think that was the problem. 

Sign in to comment