[Resolved] Hitfilm 2017 Pro crashes when adding certain effects

edited June 19 in Pro Support

Hi

After a recent upgrade to a new system (Ryzen 1700x, 32GB, GTX980) and a fresh install of Windows 10,  I started to have issues with Hitfilm. As the title of this post says, when I add certain effects( cine style, color vibrance, duo tone etc) Hitfilm immediately crashes with the helpful message "Hitfilm encountered a problem and has to exit". 
Anyone with ideas on what could be the issue?
Do these effects have something in common?

Comments

  • No crash for me with listed effects.

    i7 4770k 4Ghz, 16GB, GTX 980 driver 381.65, Windows 10 1607.

    Pro 2017 current update. Media is 1080p29.97, AVC in my fast decode settings. Fresh project for test.

  • edited May 26

    A small update. Installed Hitfilm 4 Pro and no issues there whatsoever.  Maybe this is not a hardware problem but an issue with Hitfilm 2017.

    EDIT: Second update. Turns out that anything after version 5.0.6007.34105 will crash for me when adding these effects. Looks like I am stuck hoping that next Hitfilm update will fix this issue

  • edited May 31

    Hello there, I can confirm this. I'm totally new here, I just downloaded Hitfilm2017 10 minutes ago for the first time in my life. The version I'm using is 5.0.6511.32872 (Version 5).  The problem can be replicated as follows:

    - Take any 1440p 60fps clip

    - Drag it into the timeline

    - Select the Filmlooks - Deepest Blue Effect and drag it onto the clip

    - Hitfilm crashes with the message "Hitfilm encountered a problem and has to exit". Express and Pro.

    Hardware: i7 7700k, 32gig Ram, Geforce 1080ti, Windows 10 Pro. Newest drivers everywhere.

  • edited June 6

    I would submit a ticket to tech support on this issue especially since you've narrowed down the version in which HF worked for you last.

    https://hitfilm.com/questions/submit

  • I already sent a few crash reports, is that not enough for it to get attention?

  • Aladdin4dAladdin4d Moderator

    @HitBoxFilms I'm sure it's gotten somebody's attention but if you submit a ticket with your findings then that somebody would be directly in touch with you.

  • AdyAdy Staff

    @HitBoxFilms - Can you please install the latest update (6) & see if your issue has been resolved? I believe there was a fix applied to this update with regards to the issue you've been seeing.

    Thanks,
    Ady

  • I can confirm that issue is now resolved

This discussion has been closed.