Png files not working

I have tried to add in a transparent background png file but when I import it, it says it is not supported.

Please Help!

Thanks!

Comments

  • @ImmortalSpartan could you upload your png file and post it here or send it to me please?

  • @ImmortalSpartan it seems to be working here. What version of the software are you using? If you create a new project and only import this image, does it work? If it doesn't, could you try to right click the image above and save as, then try importing this one in HitFilm.

  • i try to import a transparent png, the image works fine everywere except the hitfilm express it goesh solid there

  • @bobcatn777

    I currently have Hitfilm4Express installed and I tested a .png with transparent background and it worked fine .     Question, under Options (upper right side of screen)  do you have  checkerboard back ground selected?    If you do not, it may appear that the Alpha in the .png is not transparent but it still is.  Another way to check is to create a comp.  Put your .png on the first layer and then  create a plane using a solid color  on the second layer   Oh BTW, you did save the png with transparency, yes? 

  • @bobcatn777 is your image using indexed color? You can check this by opening it with Gimp and opening the menu Image > Mode. If it says Indexed, change this to RGB.

  • @CedricBonnier hit it.  I had that happen the other day.  Downloaded a PNG with transparency.  Looked great in image preview, but transparency wasn't there in HitFilm.  Opening in GIMP, I found its color mode was Indexed.  Changing to RGB and resaving fixed it.

Sign in to comment

Leave a Comment