2017 Opacity on FBX import set to 0

As title says noticed on some FBX imports the opacity is set to  0  in the material settings  of  models i import. Easy to work around  but some thing to be aware of 

Sign in to comment

Leave a Comment