Installed the newest Pro update - failed to load previous project

edited December 2016 in Pro Support

I recently upgraded to the newest Pro version of Hitfilm and created a complex TV commercial for a client.

I then downloaded the newest update the other day and installed it.  I had to make a small revision to the commercial.  Went to open it and at 30% I got nothing but errors and a crash.  I did send at least one crash report.

I had to uninstall Hitfilm 2017 Pro and re-install the previous version to open the commercial, which worked 100%.

I need to be able to open previous projects.  Please look into why my previous project (literally the day before) failed to load.

UPDATE: I did try to open all backups of the file as well as the original file several times.  Every single time it crashed at 30%.

Mike

Comments

  • Hi Mike,

    Sorry you are having trouble with the software, could you maybe upload the Project to see if we can reproduce the problem here?

    Thanks,
    Ady

  • Sure.  How do I upload it?

    Mike

  • @karma

    If you have Dropbox or Google Drive, please put it in there and follow the instructions for sharing public files (Dropbox | Google Drive). You can then paste the link into the Forums.

    Alternatively if you don't, or don't wish to publicly share the project, you can send perhaps it via WeTransfer or YouSendIt - in that case please send to support@hitfilm.com, and mention this Forum post in your message.

    Thanks!

Sign in to comment

Leave a Comment