Found a few issues...

edited November 2016 in Pro Support

I am currently using the new HitFilm 2017 version, I read all the spec requirements and I meet them. I am currently running into a lot of bugs.

1. Title Studio keeps crashing HitFilm

2.   HitFilm stops responding

3.  Slow uploading projects

If anyone is having the same problems please let me know... thanks have a nice day.

Comments

  •  I have comes across Title Studio crashes and I've already submitted support ticket(s) on these items.

  • Probably also helpful to submit Boris crashes to Boris. That's not FxHome code, so if the error is in the Boris code, they have to fix it. 

  • @Andersen01498 - Sorry you are having trouble with the software. I'd just like to ask you a few questions regarding the issues you've been having.

    1. Does this happen every time? Have you submitted an error report & is it under your account details so I can find it easily?

    2. Can you elaborate further? What are you doing when this happens? Is it any way related to the issue above?

    3. Slow uploading projects? What do you mean by uploading?

    Can you finally provide me with your full system specifications please?

    OS:
    CPU:
    RAM:
    GPU:

    Thanks!

    1.  I have sent an error report and I  haven't checked if its under my account details.
    2. When hitfilm crashes, I'm  doing a small task,.  For example, color grading.  The mode is set at half... another example is when I add Boris title studio to my video, it crashes before I open the UI window.  
    3.   What I mean by uploading is when I open the project that I'm working on, the main hitfilm screen you first see.   The files that i'm working with  .m2ts files

      And lastly  here  are my computer specs, 

    OS build 14393.447

    Cpu :  1.90GHz

    Ram: 12.0 GB

    Thank you for helping me out, I hope this helps. 

  • @Andersen01498 - Thank you for your reply.

    1. I'll check to see if we have the error report from you

    2. Ok, can you reproduce the crash every time or is it random? BorisFX are working on a fix for the Title Studio as a high priority

    3. Ok, so loading is slow? Is the Project full of .m2ts files or is there other media involved, like 3D Models... etc. Are you able to upload the Project somewhere?

    What is the exact CPU model & you've missed the GPU model name / number?

    Thanks,
    Ady

Sign in to comment

Leave a Comment