Mocha Unlicensed in HF 2017

Hi. I've purchased, activated HF 2017. After do some Mocha tracking, camera solving and editing in HF, I've went back to Mocha in the same footage that I've used earlier.

After add another layer in Mocha and press Ctrl+S, Mocha shows me a message box with text:

"---------------------------
WARNING! Confirm Encryption
---------------------------
The project will be encrypted and will no longer be available in the licensed version of mocha HitFilm Plugin!

Do you want to save and permanently encrypt?
---------------------------
&Yes   &No   
---------------------------
"

In Mocha top window name is "mocha HitFilm Plugin - Unlicensed - NOT FOR COMMERCIAL USE *"

What? :|

Comments

  • I have to discard my new tracking, exit Mocha and run it again. Looks it working OK then.

  • experienced the same --- bug?

  • Again. After add Mocha plugin to footage, then open Mocha, window name says it's unregistered. Need to exit mocha and open it again.

  • @Onixarts- Are you still having the same issue with Mocha? I too get the unlicensed learning mode message, was able to make it go away by restarting Mocha/HF in some cases, but that seems to be not working anymore.

  • EmmaEmma Staff
    edited November 2016

    @Onixarts @FXhomer83467 @EricDillner I'm sorry to hear you're having problems running mocha HitFilm. We'll investigate this today, apologies for the inconvenience and thank you for reporting the issue.

  • EricDillner it happens from time to time, so I just restart the project or, when opening Mocha plugin just check the window title has no "unlicensed" info. If so, then close and open it again.

  • I get this as well.  Restarting Mocha mostly works the first time.  Still, pretty annoying, and something that should be fixed.  I just updated to the latest version, but still there.

  • I've got this info in update 1 once, when duplicating layer with mocha plugin.

  • @Onixarts @xybor Imagineer Systems, who publish mocha, implemented a fix for this problem that was released in Update 1. Unfortunately it sounds like this fix hasn't completely solved the issue for you.

    We found that adding the mocha plugin to a layer, waiting for about 20 minutes, and then clicking the 'Launch mocha UI' button would often cause mocha to launch in an unlicensed state. As you've found, closing mocha and launching it again generally resolves this.

    We'll continue to investigate...in the meantime, if you find there's something you're doing that causes this to happen every time in Update 1, please let us know.

    Thanks for your patience.

     

Sign in to comment

Leave a Comment