VCP Metropolitan Pack in HF4P

This discussion was created from comments split from: Win HitFilm 4 Pro or ActionVFX!.

Comments

  • I am using 3d models building from  video copilot  with hit film 2 ultimate ,

    when i moving the buildings  closer to the camera by zooming  in or out the

    antennas looks horrible , is there anyone can tell me  if this problem fixed in hit film 4 pro Thanks

  • Triem23Triem23 Moderator

    @Jaa HF4 Pro has an updated rendering engine that reduces z-fighting. That should help, but I don't have Metropolitan, so I can't give a definite answer. 

  • Thanks for your reply appreciate 

  • Triem23Triem23 Moderator

    No worries. Best answer I can give is download the HF4P demo and load in one of your HF2 projects to test. 

  • edited August 2016

    @jaa For reference here is what a VCP quad building looks like rendered in Hitfilm 4 Pro 

    https://youtu.be/tVo622r55LU

    Added a few lights to light model and give you shadow and ambient occlusion examples

  • This video the antennas everything   looks  good, I guess  they improved  this in hit film 4 pro  , Thanks for the video  and your replies  

  • jaajaa
    edited August 2016

     I add few  3D  models buildings  from -Metropolitan -on my timeline i want to get reflections  of background on the windows  any  tip ,any tutorials  Thanks

  • edited August 2016

    Take a look at how Simon uses an environment map here... 

    https://www.youtube.com/watch?v=esP4VxMyG3s

  •  Thank you  for your advise Triem23 , I downloaded  the Demo HF4 pro  and I tested  the  problem  with antennas  are the same as I have in hit film 2 

  • edited August 2016

    @jaa How close are you trying to zoom in on the roof top assets?  Something else... I know this will be a silly question but are you viewing/render in Full , half or quarter resolution?

    I don't know if you followed along with the tutorial listed above but here is a real example with VCP Metro buildings and how the process described in the tut relates to window reflections.

    https://youtu.be/AUHiDyYquoY

    Here's to hoping you get your detail levels hammered out.

  • jaajaa
    edited August 2016

    Ok I got the background reflection on my 3D models Buildings on the widows , actually was very simple to do thanks for the Tutorial.

    what   I am having real  problem  with the  3D models buildings  that I zoom in or out , if  it is real time or rendered ,full resolution or low  , or if zooming from far or closer  the problem is the same , causing  I think  call it shimmering /Ramping  antennas , kind of shiny  and   flickering   when i  zoom in or out,  and i am using  I Mac  and hit film 2  and I tried  on HF4 pro the Demo.

     

  • edited August 2016

    @jaa - Triem23 had mentioned above the that HF4 has a new render engine that helps reduces z-fighting. I have a IMac as you do and I had a lot of shimmer problems with HF3 but after the update in 4 the problem seem to go away. Now and then I do get aliasing problems, either due to bad geometry with the model or at times my Mac itself. 

    The max my Mac can export when it comes to anti-aliasing is 8xMSAA which is due to my GPU. Sadly the PC out does the Mac when it comes to GPU performance. Many PC's , with the right video card, can produce 32xMSAA

    The discussion can be found here: https://hitfilm.com/forum/discussion/7164/rendering-antialiasing#latest
    The group cleared up a lot of questions surrounding this topic.

    Anyhoo....if you haven't tried yet with the HF4 demo- set the color to 16 bit float, increase anti-aliasing to the max and rendered from there.

    Edit - Also I found that if you set your lights to directional the light disperses more evenly.

  • jaajaa
    edited August 2016

    how you increase anti-aliasing can't find it

     

  • You can set the level of AA for HitFilm in the Project screen.

  • jaajaa
    edited August 2016

    On the project screen  hitfilm2 not showing anything to set the level of   AA ( anti Aliased )  only  is showing  information about  Editor Sequence & Advanced , but nothing about  AA 

  • Hi Axel do you have any answer for me  regard to my comment above? because the problem with 3D models that I zoom in or out something to do with anti-aliasing ,if I can find out where I can increase  anti-aliasing , because on the project  screen i can't find any AA as you said.

  • Triem23Triem23 Moderator

    I think Axel didn't realize you are in HF2U.

    Customized Anti-Alias settings are HF 3 and 4 only. 

  • Thanks Triem23 , Appreciate !!!!!

  • jaajaa
    edited August 2016

    Hi Gray Motion,

    Your silly question that you mentioned above (  viewing/render in Full , half or quarter resolution?  ) Thanks for the tip , I always had it in Full resolution ,then I switch to Anti-Aliased  now is much  better looking  than before,  still  I am getting a little shimmer problems but i can't do anything about it because I am using HF2U ,according to Triem23  you can not customize Anti-Alias settings  with HF2U,  I  have two wait  for HitFilm 5 pro  to upgrade ,hopefully  comes soon. Thanks for all the HELP.

Sign in to comment

Leave a Comment