HitFilm 4 New Project error (Resolved)

When ever i load up hitfilm when i press New to make a new project and i set ecerything up if i press start editing or start compositing no matter what is always says Hitfilm 4 express has encountered a problem and has to exit. the only thing i can do is to send a crash repot or don't send. i checked and everything should be up to date on my computer. i

ntel core i7

8192MB RAM

ATI Radeon HD 5700 series

windows 7 64 bit

Comments

  • CNKCNK
    edited May 2016

    kingchessgaming - I have taken a look at your error report. Your system uses an AMD Radeon HD 5700, at the moment of the report it was running on a driver from  4/20/2011.

    I would suggest updating your graphics drivers, but due to the age of the machine, you may not be able to install the latest drivers, but it's worth a try.

    AMD Driver Page

    Staff already replied to you.

  • edited May 2016

    @KevinTheFilmmaker i did the update lets hope this thing works!

    @KevinTheFilmmaker OMG THANK YOU SO MUCH FOR YOUR HELP IT WORKED!!

  • CNKCNK
    edited May 2016

    @kingchessgaming

    You should thank @Ady

    For the record I'm not trying to impersonate a Staff member, I simply copied his reply and pasted it here. :)

  • AdyAdy Staff

    kingchessgaming - Glad it got you up & running, it's always best to try and keep your replies to one thread otherwise you may miss replies from staff. But I'm very pleased it worked for you. :)

    KevinTheFilmmaker - Thank you for getting the information needed to people who need help. It is very much appreciated & does not go unnoticed. You are a credit to this community, thank you.

    As this thread has been resolved, it shall be closed. 

This discussion has been closed.