Why do my particles turn sideways when rotating the camera?

Hi

Newbie question ... I'm following a Hitfilm tutorial about particles, and when the presenter rotates the camera his particles remain facing the camera like Alpha planes, whereas mine rotate and can be seen to be flat planes. I tried setting the particle layer to 3D unrolled and this seemed to work initially but now they have lost this behaviour and are rotating with the camera again.

What do I need to set to get them to face the camera?

Thanks!
Richard

Comments

  • Check the Billboard option in particle appearance. With this option checked, the particle texture will always face the camera.

    http://hitfilm.com/reference-manuals/hitfilm-4-pro#particle_system_properties.htm

  • Triem23Triem23 Moderator

    Richard, in the "Appearance" tab of the active particle system there are some checkboxes that deal with your question.

    The one you're looking for is "Billboard." Checking Billboard forces the Particles to always face the camera, so they will rotate on their own to always be flat-forward. Great when you want it, with the only (semi) drawback being that turning Billboard on is going to mean that any X/Y rotation you animate in the particles is ignored.

    The next checkbox is "Align to Motion," which forces particles to point in the direction of travel. "Billboard" over rides "Align to Motion."

    Hope this helps.

  • Awesome thanks - will check those out. 

Sign in to comment