HF4 crashing on entering the comp.

Hi. I can't open one of the composite shot (name it scene3) where I have multiple shots composed into one scene. I've worked on some 3d shot which crashed my HF. After reopen project I can't open scene comp, which contains this 3d scene shot. Removing proxies doesn't help.

What can I do? I don't want to compose scene3 again, because I've spend few days making it. I've sent dumps. Please help. maybe I can tweak something in project file? Remove or swap this problematic content of scene3 comp.

There are also many places where HF crashes, it is very unstable if You doing something more than using simple effects.

My PC info: i5 4690, GTX970, 16GB RAM, Windows 10.

Comments

  • Phew. I've found a solution. First, duplicate problematic 3D comp, then remove source comp from media. It disappears in scene3 - luckily without crash, because this kind of deleting media-in-use cause HF to crash mostly.

    Scene3 comp is now open with no problem.
    So I found any time I put my 3D comp in other comp it going to crash HitFilm. So I've made a little investigation, which brings me to the two options I have used for the first time: I turned ON cast reflections and receive reflections in 4 3D models in scene - this cause comp to crash HF.

    Thanks myself ;)
    Please fix that in future release.

  • @Onixarts I'm sorry you are experiencing issues with the software. Unfortunately the crash dumps that you sent do not contain enough info about what is happening. Could you please upload your project somewhere (Dropbox/Google Drive/etc) so that we can have a look at it? If you do not wish to make it public you can send us the link via a support ticket. Your project is potentially quite big if you have many complex 3D models but without your project file there is little we can do to fix it I'm afraid.

  • Project is huge, but problematic setup is quite small. I've recreated new project here: test.zip

    When I turn on refections, nothing happend, but when add environment map to models it start crashing.

    All you have to do is to open Composite Shot 1 (change tab), which contains Composite Shot 2, where are 3D scene.

     

Sign in to comment

Leave a Comment