Cloning Spaceships with the Particle Simulator

Please forgive my question, but I think I might be missing something here. I'm trying to clone a fleet of spaceships using the Particle Simulator. I am only using Hitfilm Ultimate 2.0. I attempt to follow Simon's wonderful tutorial of the X-Wing fly-by (whereas I know he is using Hitfilm 4. But when I get to the part where I must assign a Texture Source in "Appearance", and choose a layer, I am unable to choose my "model". Is it possible I am attempting something not possible, or I have out of date software......or I'm just not smart enough as yet? :)

Please let me know if I need to elaborate some more.

Thanks heaps!

Comments

  • Triem23Triem23 Moderator

    Wedge, you need Hitfilm 3 or 4 to use 3D models as 3D Particle sources. If you're still on 2, you can animate your saucers in a composite shot and use that as an animated 2D texture. I used to do that in Hitfilm 2.

     This shot is using 2D animated textures in a particle sim. 

    http://www.youtube.com/watch?v=MRrgEy9NsTw

     This shot also is using 2D animated textures in a particle sim. I had to pull a little trick to synch the camera move with the angle of the model. I can try to talk you through it, or, maybe I can send you the project file to disect. 

    http://www.youtube.com/watch?v=TlZV6iYXSfU

    Hard at work on Invasion 3, yes? ;-) 

  • Haha! Thanks mate! I guessed that was the problem! :) And yes, hard at work on Invasion III (and drawing inspiration from your saucer shots too!). Yes, I was doing the composite shot particle sequences.....but really want the 3D model thingy.......so upgrading I shall be doing soon :)

    Appreciate your response!! :)

Sign in to comment