3d models

I have got Metropolitan from Videocopilot , i put few Buildings on timeline with lights looks good, but when i use the camera from the new layer to zoom in or out or animating position of the camera it looks horrible , antennas and sides of buildings flickering and shaking specially on the shiny side of the buildings , is this because i am using hit film 2? or you have noticed on hit film 3 or hit film 4 pro Thanks

Comments

  • Does this happen with only those models? I've had similar issues with poorly built free models but I would guess VideoCopilot wouldn't sell substandard models. Maybe @SimonKJones can help here since he's used that model pack.....don't know if it was in HF2 though.

  •  Also i got  jet strike from video copilot  I  have used  the  models  i have the same problem, yes Simon KJones used 3 models  on his tutorial but he did not zoom in or out no animation was done , hopfully  Simon K Jones  find the solution ,i did ask him i did not get any answer yet .

  • edited February 2016

    I haven't had to many problems with HF 3 or 4 with  the Metropolitan or Jetstrike packs ONCE  I figured out lighting (point , ambient and directional ).

     Light wrap and blur are a huge help too. 

    @NXVisualStudio pointed out something a few weeks back to me about gl_draw. Makes sense to me what he explained but then I'm not as technically deep as he is 

  • So you are using HF 3 & 4,  when you  work with  Metropolitan model and Jetstrike  , when you zoom in & out  with the camera do you get the shimmering. Ramping  on the 3D models ??????   Thanks 

  •  @jaa Shortly that will be a thing of the past I should Imagen, However I suggest updating to HitFilm 4 Pro to see the benefits of these upcoming changes, 

    @GrayMotion  was that the ISS video? :)

  • @NXVisualStudio Yes it was the ISS vid

     

Sign in to comment