Particles with maximum life still disappearing

Was playing around in HitFilm and did this quick test with images from cgtextures.com:
http://www.youtube.com/watch?v=JLkU2xawH7k
The trees are particles with no speed and maximum lifetime, however a few particles still disappear.
Is there some setting I'm forgetting or is it not possible to have all particles permanently on screen?

Comments

  • Wow... Well I have no clue how to solve this problem, but this is an awesome video that shows once again what HitFilm is capable to do...
  • Great technique! Love it.
    Are you sure the particles are disappearing, or are they in fact clipping through each other? Do you have billboarding turned on? If so, try turning billboarding off to see if that makes a difference - you might need to angle the particles manually once you've turned it off.
  • Hehe, that's pretty impressive. And clever. I'd check the Movement Variation to see if the life setting is adjusted at all in the variation controls.
    Another possibility is if you used the Time Shift setting, which I suspect you did, to get a bunch of particles already spawned by frame 1. The max lifetime of the particles is 30 seconds, minus whatever time shift you might apply, as that much of their lifetime will be cut off the front. So check the balance of the lifetime minus the timeshift, and see how much is left.
    The other area where something could be changed that would affect this is the Lifetime panel, but it would have to be something you set up manually, there's nothing there bu default that would alter particle life.
  • edited July 2011
    I just tried rendering without a camera move and nothing disappeared so I guess it was a clipping issue like Simon said. I'll try rotating them a bit or something.
    By the way, "Intersect layers", does that mean the particles can intersect other layers or that the individual particles can intersect each other?
  • AdyAdy Staff

    I just tried rendering without a camera move and nothing disappeared so I guess it was a clipping issue like Simon said. I'll try rotating them a bit or something.
    By the way, "Intersect layers", does that mean the particles can intersect other layers or that the individual particles can intersect each other?

    Hi Dauid,
    "Intersect Layers" means that Particles can intersect other layers, particles are not able to intersect one another.
    Hope this helps
    Ady

Sign in to comment