Black screen.

I've been playing with voodoo (motion tracking, not the black arts) for a while now, trying to get a decent track in hit film. Now when I export an avi file all I get is my imported image, there is no background plate. When I switch the background file to 3d, my imoprted image is behind it in the 3d view, although in 2d it is visible, ontop of, the background clip.
RADEON 5770, so it shouldn't be a problem there.
Also i can still only open hitfilm when I run as administrator, when I double click the hourglass comes on for a second or two then gives up.
Thoughts?

Comments

  • HendoHendo Staff
    edited July 2011
    For mixed 2D/3D compositing, 2D elements are composited in terms of their order in the layer list, whereas 3D elements are composited in terms of their position's Z value.
    So if you have a bunch of 3D layers composited, and then put a 2D layer at the very top of the layer list, then that 2D layer will be rendered on top of everything. If you want 3D layers to appear in front of a 2D background, make sure the 2D layer is at the very bottom of the layer list.
    A 2D layer inserted between several 3D layers in the layer list will cause those 3D layers to be composited in different 'spaces' and also prevent those 3D layers from intersecting.
    If that doesn't help, would you be able to zip the .hfp project file and media files and upload it somewhere so that we can take a look please?
  • I've rendered it out fine before, but I'll try your sujestion and get back to you. Cheers. Any clues as to why I can only open as administrator? - Windows vista.
  • I think the problem is almost certainly related to security permissions in some way or another, since the obvious difference is that an administrator account has full access to the files and resources on your PC, whereas a normal user account may not.
    I've PM'd you to ask you to try some experiments so that we can work out where the problem is.
  • edited July 2011
    Just finished work, hope it's not too late to try your idea. You guys are amazing, never had this kind of customer help, anywhere, anytime anyhow.
    I have norton and spyware doctor installed, will these be causing problems?

Sign in to comment