No beeping after rendering.

After my footage is done rendering, it doesn't make that noise anymore. So I don't know when it's done. I've checked and my volume is up high. Could I have accidentally disabled it? Thanks.

Comments

  • I don't know of a way to turn off the alert sound within HitFilm, but it might be a feature I haven't learned about yet. It is still working for me, though. Are you sure you didn't just miss it? Perhaps try rendering out a few frames real quick to see if it beeps this time? Or maybe alerts have been disable in your system settings somewhere?
  • Ya I've done many short renders to test it, and nothing.
  • Anyone else have any ideas? Tried many things and still no beeping.
  • If you wait until everyone else gets back into the office on Monday, one of them will likely have some insight. Since the programmers are the ones who make it beep at all, they ought to have an idea or two what might make it stop beeping.
  • I didn't think I would miss the beeping much, but I realize I can't live without it Lol
  • Nooooooooo, it's gone for me too! :(

    I didn't think I would miss the beeping much, but I realize I can't live without it Lol

    I exactly know what you mean... :D
  • The beep isn't anything HitFilm is explicitly doing; the program just displays a message dialog box when exporting is finished, and Windows is usually configured to play a beep sound when a message box appears.
    As to why that no longer happens, try checking your Sounds in the Windows Control Panel.
  • and Windows is usually configured to play a beep sound when a message box appears.

    Yeah, and in other programs it still beeps... just not in htifilm. :|
  • Ya, it beeps in everything except Hitfilm.
  • This is happening to me too. I may be able to get by without it though. ;)
  • No beep here either. Might be since the update.
    Windows 7 64bit.

  • I may be able to get by without it though. ;)

    I don't... :P
    But yeah, this seems to be since the update.
  • Ya, hopefully by the next update they fix that.
  • We'll provide a user preference in a future update so that you can choose whether to play a sound (and which sound you want) when exporting is finished.

Sign in to comment