What to do, if drag & drop still not work?

HITFILM UPDATE: This issue has been fixed for graphics tablet users. We are continuing to investigate for users of touch screen devices.
Hi.
I've installed the ultimate demo-version on another computer where I run into the drag&drop problem:
http://support.hitfilm.com/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=7&nav=0
Well, I've unmarked the option for additional tablet-pc-components and restartet the computer, but the drag&drop functionality inside Hitfilm still not work. Any idea, what to do now?
Regards,
Marc
«1

Comments

  • The only times we've had this bug reported it was fixed by the linked method.
    Could you give us some more information about your PC, what type and specification it is and what peripherals you have connected.
    Thanks again Marc.
  • edited July 2011
    Hi.
    It's an office pc (for testing) with the following specs:
    [list]
    [*]CPU: Intel Core TM Duo CPU E8500 @ 3.16GHz (Wolfdale)
    [*]L1 Cache: 128 KB
    [*]L2 Cache: 6.144 KB
    [*]Socket: XU1 Processor
    [*]RAM: 2.048 MB
    [*]Mainboard: Hewlett-Packard 3048h
    [*]Graphic: NVIDIA GeForce 9400 GT (1680x1050 @ 32Bit)
    [*]OS: Windows7 Professional SP#1
    [/list]Do you need any further informations?
    Regards,
    Marc
  • Same problem here, although hitfilm is runnnin as admin, and all tabletc components have been turned off.
    Specs : I7 processor, 12 Go RAM, ATI HD 6700 series graphics card, windows 7 64 bits ultimate
    peripherals , USB 3 harddrives, G19 keyboard, various wireless mice and keyboards, axiom 49 synthetiser
  • Hm...the curious is, that on my production computer (Core i7, 8GB RAM, NVIDIA GTS450) where I'll install the license, everything works fine WITH enabled tabled-pc-components. I'm also using a watcom tablet and other stuff like 3D-controller & external midi/usb-devices.
    Regards,
    Marc
  • Thanks guys, the devs are working full speed on this issue.
  • same issue oh well guess i cant work with it today will wait until bugs are fixed :-?
  • Oh, and when I reenable tablet components, hitfilm crashes on start everytime. Just in case it helps.
  • I've got the same problem too. I have run as an Admistrator and I have turn off the tablet pc components
    http://support.hitfilm.com/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=7&nav=0
    with no results.
    I have installed the program on my New Vaio VPCF22C Intel® CoreTM i7-2630QM 2,00GH, NVIDIA® GeForce® GT 540M 1GB, 8 GB 1333MHz DDR3-SDRAM, and Windows® 7 Professional(64bit).
    Tomorrow I'm going to install the 32bit version, on my old Notebook, that runs on Vista, and let's see what appens.
  • edited July 2011
    Hi again.
    I've run into the same problem now with my production maschine but now, it's reproduceable for me:
    [list][*]Started Hitfilm as non-admin and register it using my bought license-key
    [*]Restarted Windows, cause I run into the drag&drop problem
    [*]Started Hitfilm and I was asked to register this copy?
    [*]Restarted Hitfilm as administrator and re-entered my license-key
    [*]Now, drag & drop works fine
    [*]Restarted Hitfilm as non-admin, and I run into the drag&drop bug
    [*]Restarted Hitfilm as admin and everything works fine. Now, I created a simple project as saved it.
    [*]Restarted Hitfilm as admin, reloaded the project & everything is okay
    [*]Restarted Hitfilm as non-admin, reloaded the project & boom: got an exception (mailed to u).
    [/list]So, I think, there are two problems under Windows7 with admin and non-admin mode:
    1) Registration was lost
    2) Drag&Drop bug
    Hope, this helps...
    Marc
  • edited July 2011
    Got the same problem, was about to restart my PC to check if that would work, but just checked in here to see if other people got this problem too. Thanks Majahr Pictures, now I defiantly will restart my PC! ;)
    edit
    After following Majahr Pictures instruction (except I have the trail, not bought the ultimate) I still can't drag-and-drop movie files(in this case .wmw) into the editing box!
    My PC specs:
    - Intel Core 2 Duo (2GHz)
    - 4,00 GB RAM
    - Windows 7 Home Premium 32-bit
    - NVIDIA GeForce 9600M GT
  • Thanks for all the information guys. These bugs are a top priority for us and we'll get them sorted as soon as possible.
  • Hi, I too was excited to try out Hitfilm and spent about an hour trying to work out why I couldn't drag and drop everything. I really don't want to turn off touch controls in windows as I use a touch screen monitor which proves very handy at times. I tried running as administrator and tried both 64 and 32 bit versions but nothing seems to make any difference. I wanted to have a good play with the software before I purchased to see if it's worth adding to my current software collection. I still find it a little confusing as to what is available in each version and it would be great for a little more info on this than is currently on the site.
    Hopefully this issue will be fixed soon (crossing fingers) so I can take a porpper look. It does look like it's going to be a really poweful tool which I'm sure will expand on features as time moves on.
  • Meanwhile, do you have an estimated date for the fix of this bug? I bought the $400 version with closed eyes being a happy user of EffectsLab Pro, but now I'm not so happy anymore. Anybody give us a hug?

  • Meanwhile, do you have an estimated date for the fix of this bug? I bought the $400 version with closed eyes being a happy user of EffectsLab Pro, but now I'm not so happy anymore. Anybody give us a hug?

    Like Joshua said, this bug is one of the top priority we've got for the next updates. I personally work on it but it's a tricky one. We hope to solve it soon !

  • Like Joshua said, this bug is one of the top priority we've got for the next updates. I personally work on it but it's a tricky one. We hope to solve it soon !

    Mmmm okay. "hope" and "soon" do not sound so good to me but I'm sure you are doing your best. I'll check back in a month or so. ;)
  • We are going to fix this, but just so you're aware, if the gods conspire against us and we were not able to provide a fix then we would refund your money if you no longer wanted the software. :)
  • Please, once it's fixed can you upload a new demo so we can test it out before purchasing. If it's not fixed before the voucher codes run out I hope the codes use will be extended as I won't purchase anything that doesn't work straight away :)
    I hope you work out how to fix it as touch screen editing can be quite nice :)

  • We are going to fix this, but just so you're aware, if the gods conspire against us and we were not able to provide a fix then we would refund your money if you no longer wanted the software. :)

    Thanks, I'll keeep that in mind. Do you have an estimated date for this fix? Just to give us a precise idea of what to expect. B-)
  • Its difficult to provide a specific time frame when you are trying to track down the cause of a problem and don't know exactly what will be involved in correcting it. So no, we don't have an estimated date, but we are trying to solve it as quickly as possible.
  • edited July 2011

    Its difficult to provide a specific time frame when you are trying to track down the cause of a problem and don't know exactly what will be involved in correcting it. So no, we don't have an estimated date, but we are trying to solve it as quickly as possible.

    Thank you all for your answers and kindness, but a $400 software I can't use because of a major bug with no estimated time of fixing is not something I'll want to keep. :( Sorry guys, I like you very much but I have deadlines and could use the money for other FX software or plugins, and the vagueness of your answers have led me to think that this nasty bug won't be corrected before these deadlines end. My good 'ole AfterFX CS5 will be glad to see me back with new plugins. B-) I'll go for the refund if you don't mind. Please email me with a way to do it.

  • Thank you all for your answers and kindness, but a $400 software I can't use because of a major bug with no estimated time of fixing is not something I'll want to keep. :( Sorry guys, I like you very much but I have deadlines and could use the money for other FX software or plugins, and the vagueness of your answers have led me to think that this nasty bug won't be corrected before these deadlines end. My good 'ole AfterFX CS5 will be glad to see me back with new plugins. B-) I'll go for the refund if you don't mind. Please email me with a way to do it.

    Hi Song of Snakes,
    I can assure you that 2 UI developer including myself spent 8 hours on this "major" bug today and we made significant progress. This said, computer is far to be an exact science and I can't think of any people being able to give you an exact time of bug fixing. Neither of a team support with the reactivity of FXHome especially on week end time ;)
    But like Joshua said, there is no problem for the refund, you can go for it. I'm just sad you give up so quickly, but I can understand the frustration, it's usually the first impression which stay in mind. Hope we will be able to change it in the near future.
  • edited July 2011
    Hi Song of Snakes,
    As John says, they are working as quickly as possible but we are all frustrated on this bug. I know they've made progress and I'm sure they'll get there soon - we're talking days not weeks or months. :)
    Having said that, if you would like to contact sales support regarding that refund please visit http://support.hitfilm.com/index.php?_m=tickets&_a=submit and submit your request - they'll get it sorted out for you tomorrow.
    I hope you give HitFilm another go in a next week or so once we get this bug out of the way. :)
  • edited July 2011

    I hope you give HitFilm another go in a next week or so once we get this bug out of the way. :)

    Hi John and Joshua and thank you for a clearer and always courteous answer. Yes it is a "major" bug since it makes the software unusable for me, not even allowing me to add a shot or effect to the timeline. That being said, a week I can wait - I really like you guys. ;)
    Oh and John, I'm not a man of first impressions - if I were, I would have given upon Samplitude or Vegas or Wavelab at first glance. :P
  • Hi again.
    I've tryed the demo now on several different computers under Windows7 and all have the same drag&drop problem, but: I can fix this by starting Hitfilm with admin-privileges on all computers, and it works!
    Maybe it's a special thing with Windows7? I've tested it with Windows7 Home, Windows7 Home Premium, Windows 7 Professional.
    Regards,
    Marc
  • Ok,I have strange news: drag and drop in hitfillm started working perfectly WITHOUT admin privileges after I....unplugged the USB cable that goes from my touchscreen to my computer. If I plug it back on and restart my computer, drag and drop in hitfilm stops working. Plug it off again and restart, drag and drop works. Hope this helps.
  • Hi.
    Does it is a USB-3 port?
    Regards,
    Marc

  • Hi.
    Does it is a USB-3 port?

    No, it was a regular USB2 port.
  • Pity...I've noticed some strange behaviour with my equipment if using a device plugged to an USB-3 port.
    Regards,
    Marc
  • Thanks for the update, SOS.
    I wanted to let you know that we're making good progress on this bug and hope to have a fix pretty soon once we've performed some more testing. Thanks again for your patience.
  • this is wierd though because my drag and drop works on effectslab but doesn't seem to work on the ultimate demo :(

Sign in to comment